필드 코드: SaveDate 필드

적용 대상
Microsoft 365용 Word Mac용 Microsoft 365용 Word Word 2024 Mac용 Word 2024 Word 2021 Mac용 Word 2021

참고

이 내용은 데스크톱 버전의 Windows 및 Mac용 Word(Microsoft 365 구독이 있는 Word 포함)에 적용됩니다.

SaveDate 필드는 속성 대화 상자의 통계 탭에 있는 정보(수정됨)를 사용하여 문서를 마지막으로 저장한 날짜와 시간을 삽입합니다.

  • Windows:파일>정보>속성(오른쪽 > 의 문서 미리 보기 아래), 고급 속성을 선택한 다음 통계 탭을 선택합니다.

  • 맥:파일 메뉴에서 속성을 클릭한 다음 통계 탭을 클릭합니다.

다른 형식을 선택하지 않는 한 날짜와 시간은 운영 체제의 지역 설정(Windows의 제어판 또는 Mac의 시스템 설정>일반>언어 & 지역)에 지정된 형식으로 표시됩니다.

구문

문서에서 SaveDate 필드를 볼 때 구문은 다음과 같습니다.

{ SAVEDATE [\@ "날짜-시간 사진"] [스위치]}

참고

필드 코드는 표시될 내용을 필드에 알려 줍니다. 필드 결과는 필드 코드를 평가한 후 문서에 표시된 결과입니다. 필드 코드 보기와 필드 코드 결과 간을 전환하려면 Alt+F9를 누릅니다(Mac용 Word에서는 Option+F9, 일부 Mac 키보드에서는 Fn+Option+F9 누름).

스위치

\@ "날짜-시간 그림"

기본값 이외의 날짜 및 시간 형식을 지정합니다. 필드 대화 상자(필드 명령, 삽입 메뉴)에서 서식을 선택하면 Microsoft Word는 해당 날짜-시간 그림 스위치를 삽입합니다.

필드 대화 상자에 표시되지 않는 형식을 사용하려면 필드 코드를 클릭하고 필드 코드 상자에 서식 스위치를 직접 입력합니다.

\h

회교식/음력의 사용을 지정합니다.

\s

사카 시대 달력의 사용을 지정합니다.

예제

문서의 각 페이지에 "문서를 마지막으로 변경한 날짜: 1996년 11월 6일 1320시"와 같은 정보를 인쇄하려면 머리글 또는 바닥글에 다음 텍스트와 필드를 삽입합니다.

문서를 마지막으로 변경함: { SAVEDATE \@ "d MMMM yyyy 'at' HHmm 'hours' " }