전체 그림을 투명하게 만들기
Word 2021 또는 Microsoft 365 구독을 사용하는 경우 그림에 직접 투명도를 적용할 수 있습니다. 자세한 내용은 그림을 투명하게 만들기를 참조하세요.
- 먼저 도형 그리기
- 그림으로 도형 채우기
- 그림의 투명도 조정
다른 버전의 Word에서는 이 해결 방법을 사용하세요.
- 도형삽입>을 선택하고 도형을 선택합니다.
- 문서에 도형을 그려 추가하려는 그림과 동일한 비율로 만듭니다.
- 도형을 마우스 오른쪽 단추로 클릭하고 윤곽선 없음(윤곽선>없음)을 선택합니다.
- 셰이프를 다시 마우스 오른쪽 단추로 클릭한 다음 셰이프 서식을 선택합니다.
-
도형 서식 창에서 채우기 아이콘 선
선택한 다음 그림 또는 텍스처 채우기를 선택합니다.
- 파일을 선택하고 그림을 선택한 다음 삽입 단추를 선택합니다.
-
도형 서식 창에서 투명도 슬라이더를 이동하여 그림을 조정합니다.
또는 슬라이더 옆에 있는 상자에 숫자를 입력할 수 있습니다. 0은 완전히 불투명하며 기본 설정을 사용합니다. 100%는 완전히 투명합니다.
그림이 왜곡된 경우 도형의 크기를 조정하거나 투명도 슬라이더 아래의 오프셋 설정을 사용하여 모양을 조정할 수 있습니다.
그림 일부분을 투명하게 만들기
기본 제공 투명도 기능을 사용하여 그림의 한 색상을 투명하게 만들 수 있습니다. 전체 그림을 투명하게 만드는 것과 달리 한 색을 투명하게 만드는 것은 도형 내부가 아닌 그림으로 삽입된 개체에서만 가능합니다.
중요
녹색 잎과 같이 단일 색인 것처럼 보이는 영역이 실제로는 서로 비슷한 여러 색 변형으로 구성되어 있을 수 있어, 원하는 효과를 얻지 못하는 경우도 있습니다. 투명한 색 설정은 클립 아트와 같은 간단한 단색 그림에 가장 적합합니다.
- 그림을 선택하고 그림 서식>색 또는 그림 도구>서식>색으로 이동합니다.
-
투명 색 설정을 선택합니다.
- 포인터가 바뀌면 투명하게 만들 색을 선택합니다.
색 변경 사항을 실행 취소하려면 조정 그룹에서 그림 초기화를 선택합니다.
참고
투명 영역이 있는 그림을 인쇄하는 경우 투명 영역이 용지와 동일한 색이 됩니다. 화면이나 웹 사이트에서 투명 영역은 배경과 동일한 색입니다.