Word 문서의 파일 크기 줄이기

적용 대상
Microsoft 365용 Word Word 2024 Word 2021

Word 문서의 파일 크기가 너무 큰 경우 다음 팁을 시도하여 보다 쉽게 관리할 수 있도록 합니다.

참고

이 문서의 콘텐츠 및 단계는 windows용 Microsoft 365용 Word 및 기타 데스크톱 버전의 Word 적용됩니다.

그림 압축

  1. 문서에서 그림을 선택합니다. 그림 서식 탭을 사용할 수 있습니다.

  2. 그림 서식 탭의 조정 그룹에서 그림 압축을 선택합니다.

  3. 압축 옵션에서 다음 중 하나를 수행합니다.

    • 여기에서 변경한 내용이 문서의 모든 그림에 적용되도록 이 그림에만 적용 을 선택하지 않았는지 확인합니다.

    • 잘린 그림 영역 삭제를 선택합니다. 이 옵션은 잘린 그림 데이터를 제거하지만 잘린 그림 데이터를 삭제하면 복원할 수 없습니다.

      그림 압축 스크린샷

  4. 해결에서 기본 해상도 사용을 선택합니다. 이 옵션은 파일> 옵션고급에서 설정한 기본 해상도를> 사용합니다.

낮은 해상도로 그림 저장

  1. 파일>옵션>고급으로 이동합니다.

  2. 이미지 크기 및 품질에서 다음을 수행합니다.

    • 편집 데이터 삭제를 선택합니다. 이 옵션은 이미지를 편집한 후 원래 상태로 복원하는 데 사용되는 저장된 데이터를 제거합니다. 편집 데이터를 삭제하는 경우 이미지를 편집한 후에는 복원할 수 없습니다.

    • 파일에서 이미지 압축 안 을 선택하지 않았는지 확인합니다.

    • 기본 해상도 목록에서 150ppi 이하의 해상도를 선택합니다. 대부분의 경우 해상도가 그보다 높을 필요는 없습니다.

      이미지 크기 및 품질 설정 스크린샷

글꼴 포함 안 함

포함된 글꼴을 사용하면 시스템에 해당 글꼴이 없더라도 문서를 작성하는 데 사용한 글꼴로 문서를 읽거나 인쇄할 수 있습니다. 그러나 포함된 글꼴은 문서 파일 크기를 증가합니다.

  1. 파일>옵션>저장으로 이동합니다.

  2. 이 문서를 저장할 때 충실도 유지에서 다음 중 하나를 수행합니다.

    • 파일에 글꼴 포함이 선택되어 있지 않은지 확인합니다.

      글꼴 포함 안 함 스크린샷

    • 글꼴을 포함하는 경우 문서에 사용된 문자만 포함(파일 크기를 줄이는 데 가장 적합)을 선택하고 일반적인 시스템 글꼴을 포함하지 않음을 선택합니다.

참고 항목

Excel 스프레드시트의 파일 크기 줄이기

PowerPoint 프레젠테이션의 파일 크기 줄이기