책갈피는 나중에 참조할 수 있도록 이름을 지정하고 식별하는 문서 내 특정 단어, 섹션 또는 위치를 식별합니다. 예를 들어 책갈피를 만들어 나중에 수정할 텍스트를 지정해 둘 수 있습니다. 텍스트를 찾을 때 문서를 스크롤하지 않고 책갈피를 사용하여 원하는 위치로 빠르게 이동할 수 있습니다.
원하는 위치에 책갈피 지정
텍스트 또는 그림을 선택하거나 책갈피를 추가하려는 위치에 커서를 놓습니다.
삽입 탭에서 책갈피를 선택합니다.
책갈피 이름에서 책갈피 이름을 입력하거나 선택한 다음, 추가를 선택합니다.
참고
책갈피 이름은 문자로 시작해야 하고 40자까지 입력할 수 있으며 공백을 포함할 수 없습니다. 책갈피에는 문자, 숫자 또는 밑줄( _ )이 포함될 수 있습니다.
책갈피로 이동
책갈피를 만들고 나면 문서에서 언제든 책갈피로 이동하거나 책갈피에 대한 링크를 추가할 수 있습니다.
책갈피로 이동
편집 메뉴에서 찾기> 이동을 선택합니다.
이동할 곳에서 책갈피를 클릭합니다.
책갈피 이름 입력에서 원하는 책갈피를 선택합니다.
이동 을 선택한 다음 닫 기를 선택하여 문서에서 책갈피를 봅니다.
책갈피에 연결
같은 문서에서 책갈피가 지정된 위치로 연결되는 하이퍼링크를 추가합니다.
하이퍼링크로 사용할 텍스트나 개체를 선택합니다.
Control + 텍스트 또는 개체를 클릭한 다음 메뉴에서 하이퍼링크를 선택합니다.
하이퍼링크 삽입 대화 상자에서 이 문서를 선택한 다음 책갈피 옆에 있는 화살표를 선택합니다.
목록에서 연결할 책갈피를 선택합니다.
참고
포인터를 하이퍼링크에 올려 놓으면 나타나는 화면 설명을 사용자 지정하려면 화면 설명을 클릭한 다음 원하는 텍스트를 입력합니다.
확인을 선택합니다.
하이퍼링크에 대한 자세한 내용은 하이퍼링크 만들기 또는 편집을 참조하세요.
문서에서 책갈피 표시
Word 메뉴에서 기본 설정을 선택합니다.
Word 기본 설정 대화 상자에서 보기를 선택합니다.
문서에 표시에서 책갈피 옆에 있는 상자를 선택합니다.
참고
Word에서는 텍스트나 그림 주위에 대괄호로 책갈피를 표시합니다. Word에서는 I형 기호로 책갈피 위치를 표시합니다. 문서를 인쇄할 때는 대괄호와 I형 기호가 나타나지 않습니다.
빨간색 원을 선택하여 대화 상자를 닫습니다.
책갈피 삭제
책갈피삽입>을 선택합니다.
삭제할 책갈피의 이름을 선택하고 삭제를 선택합니다.
닫기를 선택합니다.
팁
책갈피와 해당 책갈피와 연결된 텍스트 또는 개체를 모두 삭제하려면 문서에서 텍스트 또는 개체를 선택한 다음 Delete 키를 누릅니다.