Pierakstīties, izmantojot Microsoft
Pierakstīties vai izveidot kontu
Sveicināti!
Atlasīt citu kontu.
Jums ir vairāki konti
Izvēlieties kontu, ar kuru vēlaties pierakstīties.
Ekrāna lasītāja izmantošana, lai Access datora datu bāzēs izveidotu diagrammu formā

Šis raksts ir lietotājiem, kuri izmanto ekrāna lasītāja programmu, piemēram, Windows Diktors, JAWS vai NVDA ar Microsoft 365 produktiem. Šis raksts ir daļa no Microsoft 365 ekrāna lasītājaatbalsta satura kopas, kurā varat atrast plašāku pieejamības informāciju par mūsu programmām. Lai saņemtu vispārīgu palīdzību, apmeklējiet Microsoft atbalsts.

Izmantojiet Access ar tastatūru un ekrāna lasītāju, lai formā izveidotu sektoru, stabiņu vai līniju diagrammu. Mēs to testējam ar Diktoru, JAWS un NVDA, bet tas var darboties ar citiem ekrāna lasītājiem, ja vien tie atbilst bieži lietotajiem pieejamības standartiem un metodēm. Uzzināsit arī, kā formatēt diagrammu, mainīt tās izmērus vai pārvietot to.

Jūs varat pievienot diagrammu formai, lai vizualizētu datus. Varat piesaistīt diagrammu tabulai vai vaicājumam un pielāgot diagrammu, izmantojot dažādus rekvizītus.

Papildinformāciju par diagrammām un to, kā izlemt, kura diagramma jāizveido, skatiet sadaļas Izvēlieties labāko diagrammas tipu jūsu vajadzībām sadaļā Diagrammas izveide formā vai atskaitē.

Piezīmes.: 

Šajā tēmā

Diagrammas izveide

Lai sekmīgi izveidotu diagrammu programmā Access, saistiet diagrammu ar datu avotu, piemēram, tabulu vai vaicājumu, un kartējiet laukus ar diagrammas dimensijām.

  1. Naviģējiet uz formu, kurā vēlaties izveidot diagrammu, un pēc tam nospiediet taustiņu kombināciju Shift+F10. Tiek atvērta kontekstizvēlne. Nospiediet taustiņu D, lai formu atvērtu noformējuma skatā.

  2. Lai atlasītu diagrammas tipu, nospiediet taustiņu kombināciju Alt+J, D, H, 1. Tiek atvērta diagrammas izvēlne. Veiciet vienu no šīm darbībām:

    • Lai izveidotu sektoru diagrammu, nospiediet taustiņu P.

    • Lai izveidotu stabiņu diagrammu, nospiediet taustiņu C.

    • Lai izveidotu līniju diagrammu, nospiediet taustiņu L.

  3. Nospiediet taustiņu Enter. Formā tiek ievietota viettura diagramma. Tiek atvērta diagrammas iestatījumu rūts.

  4. Lai pārvietotu fokusu uz diagrammas iestatījumu rūti, spiediet taustiņu F6, līdz atskan rūts vienums. Iespējams, būs jālūdz kolēģim palīdzēt identificēt rūti.

  5. Ja nepieciešams, lai pārvietotu fokusu uz cilni Dati , spiediet taustiņu kombināciju Shift+tabulēšanas taustiņš, līdz tiek atskaņota pašreizējā cilne. Pēc tam spiediet labo bultiņu, līdz tiek atskaņots "Data tab" (Datu cilne). Tiek parādīti cilnes rekvizīti.

  6. Lai atlasītu vai mainītu diagrammas datu avota tipu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots "Data source" (Datu avots), kam seko pašreizējā avota tips, piemēram, "Table" (Tabula). Lai mainītu datu avota tipu, spiediet kreiso vai labo bultiņu, līdz tiek atskaņots avota tips.

  7. Vienreiz nospiediet tabulēšanas taustiņu. Tiek atskaņots pašreizējā datu avota nosaukums, kam seko "Combo box" (Kombinētais lodziņš). Ja nav atlasīts neviens datu avots, tiek atskaņots "Combo box" (Kombinētais lodziņš). Lai atlasītu vai mainītu datu avotu, spiediet lejupvērsto bultiņu, līdz tiek atskaņots avota nosaukums, un pēc tam nospiediet taustiņu Enter. Pēc noklusējuma parauga diagramma tiek aizstāta ar reāllaika diagrammu, kas izmanto pirmos divus laukus datu avotā kā dimensijas Ass (kategorija) un Vērtības (Y ass). Bieži pirmā kolonna tabulā ir primārā atslēga un to nav ieteicams izmantot kā dimensiju diagrammā.

  8. Lai izveidotu diagrammu, atlasiet vismaz divus laukus opcijās Ass (kategorija), Apzīmējumi (sērijas )un Vērtības (Y ass ). Lai pārietu uz opciju, spiediet tabulēšanas taustiņu, līdz tiek atskaņots vajadzīgās opcijas nosaukums, piemēram, "Axis, category" (Ass, kategorija). Nospiediet augšupvērsto vai lejupvērsto bulttaustiņu, līdz tiek atskaņots vēlamais lauks. Ja lauks tiek parādīts kā izvēles rūtiņa, nospiediet atstarpes taustiņu, lai to atlasītu. Ja lauks ir radiopoga, tas tiek atlasīts automātiski, kad pārvietojaties uz to. Papildinformāciju par visām opcijām un to darbību ar diagrammu skatiet sadaļas "Datu iestatījumi" 3. darbības sadaļā Diagrammas izveide formā vai atskaitē.

Diagrammas formatēšana

Varat formatēt diagrammu un tās dažādos elementus. Varat arī formatēt atsevišķu datu sēriju, kas ir vērtību kopa stabiņu, līniju vai sektoru sektorā, kas atbilst diagrammas apzīmējumiem. Formatēšanas opcijas ir atkarīgas no diagrammas tipa.

Lai iegūtu detalizētu informāciju par datu sēriju rekvizītiem, ko varat formatēt, pārejiet uz sadaļas "Formāta iestatījumi" 3. darbību sadaļā Diagrammas izveide formā vai atskaitē.

Sektoru diagrammas formatēšana

Varat modificēt sektoru diagrammas rekvizītus, izmantojot rekvizītu lapas rūti. Iespējams, būs jālūdz kolēģim palīdzēt atlasīt rekvizītus, kurus vēlaties modificēt 8. darbībā.

  1. Atveriet formu ar diagrammu noformējuma skatā , kā norādīts lapā Diagrammas izveide.

  2. Spiediet taustiņu F6, līdz tiek atskaņots "Workspace" (Darbvieta) un veidlapas nosaukums.

  3. Lai pārvietotu fokusu uz diagrammu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots diagrammas numurs, piemēram, "Chart 19, collapsed" (Diagramma 19, sakļauta).

  4. Nospiediet taustiņu F4, lai atvērtu rekvizītu lapas rūti.

  5. Vienreiz nospiediet taustiņu F6. Fokuss tiek pārvietots uz rekvizītu rindu rūtī Rekvizītu lapa. Tiek atskaņots rindas numurs un rekvizīta šūnas saturs.

  6. Rūtī Rekvizītu lapa iestatījumi, kas ietekmē diagrammas izskatu, parasti ir cilnē Formāts. Lai naviģētu uz cilni un to atlasītu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots pašlaik atlasītais cilnes vienums, piemēram, "Data tab item, selected" (Datu cilnes vienums, atlasīts). Nospiediet kreiso vai labo bultiņu, līdz tiek atskaņots "Format tab item" (Cilne Formatēšana). Tiek parādīti cilnes Formāts rekvizīti.

    Padoms.: Ja vēlaties pārbaudīt visus pieejamos diagrammas rekvizītus, atlasiet cilni Visi.

  7. Lai fokusu pārvietotu uz rekvizītu sarakstu atlasītajā cilnē, vienreiz nospiediet tabulēšanas taustiņu.

  8. Lai pārlūkotu atlasītās cilnes rekvizītus, nospiediet augšupvērsto vai lejupvērsto bultiņu. Lai izvērstu apakšizvēlnes, nospiediet taustiņu kombināciju Alt+lejupvērstā bultiņa. Lai atlasītu apakšizvēlnē esošu vienumu, spiediet augšupvērsto vai lejupvērsto bulttaustiņu, līdz tiek atskaņota opcija, un pēc tam nospiediet taustiņu Enter, lai to atlasītu. Lai modificētu teksta laukus, laukā ierakstiet jaunu vērtību.

  9. Lai aizvērtu rūti Rekvizītu lapa, nospiediet taustiņu F4.

Stabiņu vai līniju diagrammas formatēšana

  1. Atveriet formu ar diagrammu noformējuma skatā , kā norādīts lapā Diagrammas izveide.

  2. Spiediet taustiņu F6, līdz tiek atskaņots "Workspace" (Darbvieta) un veidlapas nosaukums.

  3. Lai pārvietotu fokusu uz diagrammu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots diagrammas numurs, piemēram, "Chart 19, collapsed" (Diagramma 19, sakļauta).

  4. Lai pārvietotu fokusu uz diagrammas iestatījumu rūti, spiediet taustiņu F6, līdz atskan rūts vienums. Iespējams, būs jālūdz kolēģim palīdzēt identificēt rūti.

  5. Lai atlasītu cilni Formatēšana, nospiediet taustiņu kombināciju Shift+tabulēšanas taustiņš, līdz tiek atskaņots pašreizējās cilnes nosaukums, un pēc tam nospiediet labo bultiņu, līdz tiek atskaņots "Format tab" (Cilne Formatēšana).

  6. Lai fokusu pārvietotu uz rekvizītu sarakstu cilnē Formāts , vienreiz nospiediet tabulēšanas taustiņu.

  7. Lai pārvietotos cilnē Formatēšana , nospiediet SR taustiņu+labo vai kreiso bulttaustiņu. Lai izvērstu izvēlnes, nospiediet taustiņu kombināciju Alt+lejupvērstā bultiņa. Lai pārlūkotu izvēlni, nospiediet augšupvērsto vai lejupvērsto bulttaustiņu. Lai atlasītu opciju, nospiediet atstarpes taustiņu vai Enter. Lai modificētu teksta laukus, laukā ierakstiet jaunu vērtību.

Mainiet diagrammas izmēru

  1. Atveriet formu ar diagrammu noformējuma skatā , kā norādīts lapā Diagrammas izveide.

  2. Spiediet taustiņu F6, līdz tiek atskaņots "Workspace" (Darbvieta) un veidlapas nosaukums.

  3. Lai pārvietotu fokusu uz diagrammu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots diagrammas numurs, piemēram, "Chart 19, collapsed" (Diagramma 19, sakļauta).

  4. Lai mainītu diagrammas izmērus, nospiediet taustiņu kombināciju Shift+bulttaustiņi. Iespējams, jums būs vajadzīgs kolēģis, kas palīdzēs noteikt piemērotus diagrammas izmērus.

Diagrammas pārvietošana

  1. Atveriet formu ar diagrammu noformējuma skatā , kā norādīts lapā Diagrammas izveide.

  2. Spiediet taustiņu F6, līdz tiek atskaņots "Workspace" (Darbvieta) un veidlapas nosaukums.

  3. Lai pārvietotu fokusu uz diagrammu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots diagrammas numurs, piemēram, "Chart 19, collapsed" (Diagramma 19, sakļauta).

  4. Diagrammas pārvietošanai izmantojiet bulttaustiņus. Iespējams, jums būs vajadzīgs kolēģis, kas palīdzētu jums noteikt piemērotu diagrammas pozīciju.

Diagrammas saistīšana ar datiem formā vai atskaitē

Lai diagramma mijiedarbotos ar datiem formā vai atskaitē, saistiet diagrammu ar attiecīgās formas vai atskaites datu avotu. Pēc tam varat iestatīt atbilstošu lauka vērtību diagrammas datu rekvizītiem Saistīt bērnelementu laukus un Saistīt galvenos laukus.

  1. Izveidojiet veidlapu vai atskaiti, kas saistīta ar datu avotu. Detalizētus norādījumus skatiet sadaļā Ekrāna lasītāja izmantošana, lai izveidotu formu Access datora datu bāzēs vai Ekrāna lasītāja izmantošana, lai izveidotu atskaiti Access datora datu bāzēs.

  2. Formā vai atskaitē pievienojiet diagrammu, kā norādīts lapā Diagrammas izveide. Atlasot datu avotu, atlasiet to pašu avotu, kas bija formā vai atskaitē.

  3. Atveriet formu vai atskaiti noformējuma skatā , kā norādīts lapā Diagrammas izveide.

  4. Lai pārvietotu fokusu uz diagrammu, spiediet tabulēšanas taustiņu, līdz tiek atskaņots diagrammas numurs, piemēram, "Chart 19, collapsed" (Diagramma 19, sakļauta).

  5. Nospiediet taustiņu F4, lai atvērtu rekvizītu lapas rūti.

  6. Vienreiz nospiediet taustiņu F6. Fokuss tiek pārvietots uz rekvizītu rindu rūtī Rekvizītu lapa. Tiek atskaņots rindas numurs un rekvizīta šūnas saturs.

  7. Lai naviģētu uz cilni Dati un atlasītu to, spiediet tabulēšanas taustiņu, līdz tiek atskaņots pašlaik atlasītais cilnes vienums, piemēram, "Format tab item, selected" (Cilne Formatēšana, atlasīts). Nospiediet kreiso vai labo bultiņu, līdz tiek atskaņots "Data tab item" (Datu cilnes vienums). Tiek parādīti cilnes Dati rekvizīti.

  8. Lūdziet kolēģim pārvietot fokusu uz rekvizītu lodziņu Saistīt bērnelementu laukusvai Saistīt galvenos laukus.

  9. Atlasītajā rekvizīta lodziņā nospiediet taustiņu kombināciju Shift+F10, lai atvērtu kontekstizvēlni. Lai atvērtu dialoglodziņu Apakšformu lauku saistītājs , nospiediet taustiņu B.

  10. Dialoglodziņā Apakšformu lauku saistītājs ir atsevišķas šablona un bērnelementu lauku izvēlnes. Lai pārvietotos dialoglodziņā, nospiediet SR taustiņu+labo vai kreiso bulttaustiņu. Lai izvērstu pamatelementa vai bērnelementu lauku sarakstu, nospiediet taustiņu kombināciju Alt+lejupvērstā bultiņa. Lai pārlūkotu sarakstu, nospiediet lejupvērsto bultiņu. Lai atlasītu lauku, uz kuru vēlaties izveidot saiti, nospiediet taustiņu Enter. Iespējams, būs jālūdz kolēģim palīdzēt naviģēt dialoglodziņā.

    Padoms.: Ja nezināt, kuru lauku izmantot, nospiediet SR taustiņu+labo bulttaustiņu, līdz tiek sasniegta poga Ieteikt, un pēc tam nospiediet taustiņu Enter, lai to atlasītu. Access ievieto ieteicamo lauku atlasītā rekvizīta lodziņā.

  11. Saglabājiet formu vai atskaiti.

  12. Pārbaudiet, vai diagramma darbojas, kā paredzēts , formas vaiatskaites skatā. Piemēram, filtrējiet formu vai atskaiti pēc kategorijas lauka, lai atjauninātu diagrammu. Iespējams, jums būs jālūdz kolēģim palīdzēt apstiprināt diagrammu.

Skatiet arī

Ekrāna lasītāja izmantošana, lai izveidotu tabulas Access datora datu bāzēs

Ekrāna lasītāja izmantošana, lai izveidotu vaicājumu Access datora datu bāzēs

Ekrāna lasītāja izmantošana, lai Access datora datu bāzēs izveidotu formu

Ekrāna lasītāja izmantošana, lai Excel datus atvērtu Access datora datu bāzēs

Īsinājumtaustiņi programmā Access

Ierīces iestatīšana darbam ar pieejamības līdzekļiem microsoft 365

Tehniskais atbalsts lietotājiem ar funkcionāliem traucējumiem

Microsoft vēlas nodrošināt vislabāko iespējamo pieredzi visiem mūsu klientiem. Ja jums ir kādi funkcionālie traucējumi vai ir jautājumi par pieejamību, sazinieties ar Microsoft palīdzības dienestu saistībā ar funkcionāliem traucējumiem, lai saņemtu tehnisko palīdzību. Palīdzības dienesta saistībā ar funkcionāliem traucējumiem atbalsta komanda ir apmācīti daudzu populāru palīdzības tehnoloģiju lietošanā un var piedāvāt palīdzību angļu, spāņu, vācu un amerikāņu zīmju valodā. Lūdzu, apmeklējiet Microsoft palīdzības dienesta saistībā ar funkcionāliem traucējumiem vietni, lai uzzinātu kontaktinformāciju savā reģionā.

Ja esat lietotājs valsts iestādē, komercsektorā vai uzņēmumā, lūdzu, sazinieties ar palīdzības dienestu uzņēmumiem saistībā ar funkcionāliem traucējumiem.

Nepieciešama papildu palīdzība?

Vēlaties vairāk opciju?

Izpētiet abonementa priekšrocības, pārlūkojiet apmācības kursus, uzziniet, kā aizsargāt ierīci un veikt citas darbības.

Kopienas palīdz uzdot jautājumus un atbildēt uz tiem, sniegt atsauksmes, kā arī saņemt informāciju no ekspertiem ar bagātīgām zināšanām.

Atrodiet risinājumus visbiežāk sastopamām problēmām vai saņemiet palīdzību no atbalsta dienesta aģenta.

Vai šī informācija bija noderīga?

Cik lielā mērā esat apmierināts ar valodas kvalitāti?
Kas ietekmēja jūsu pieredzi?
Nospiežot Iesniegt, jūsu atsauksmes tiks izmantotas Microsoft produktu un pakalpojumu uzlabošanai. Jūsu IT administrators varēs vākt šos datus. Paziņojums par konfidencialitāti.

Paldies par jūsu atsauksmēm!

×