Manually archive email messages, contacts, and other items to an Outlook for Mac Data File (.olm) to easily reduce your inbox size. You can save an .olm file to any location on your Mac or on a different machine for safekeeping.

  1. On the Tools tab, choose Export.

    On the Tools tab, click Export.

    Note: Don't see the Export button? Make sure you have the latest version of Outlook. On the Outlook Help menu, click Check for Updates. If all Outlook updates are applied and you still don't see the Export button, look for Export on the Outlook File menu.

  2. In the Export to Archive File (.olm) box, check the items you want to export, and choose Continue.

    Check the items you want to export.

  3. In the Save As box, under Favorites, choose the Downloads folder, and click Save.

    Save the archive file as an .olm.

  4. Once your data has been exported, you'll get a notification. Choose Finish.
     

For information on how to access the data that you've saved in an Outlook for Mac Data File (.olm), see Import email messages, contacts, and other items into Outlook 2016 for Mac.

I want to export to iCloud or to some other type of archive file

The only export option available at this time is the .olm archive file. To request additional export options, visit the Outlook Suggestion Box to leave your feedback. The Outlook team actively monitors this forum.

See also

Import a .pst file into Outlook 2016 for Mac from Outlook for Windows

Use Time Machine to automatically archive or back up items in Outlook 2016 for M

Vai nepieciešama papildu palīdzība?

Paplašiniet savas prasmes
Iepazīties ar apmācību
Esiet pirmais, kas saņem jaunās iespējas
Pievienoties Microsoft Office Insider programmas dalībniekiem

Vai šī informācija bija noderīga?

Kas ietekmēja jūsu pieredzi?

Paldies par jūsu atsauksmēm!

×