Beregne gjennomsnittet for en gruppe tall

La oss si at du vil finne gjennomsnittlig antall dager for å fullføre en oppgave av forskjellige ansatte. Du kan også beregne gjennomsnittstemperaturen på en bestemt dag over en tidsintervall på 10 år. Det finnes flere måter å beregne gjennomsnittet av en gruppe med tall på.

Funksjonen GJENNOMSNITT måler sentrale tendenser, som er plasseringen av midtpunktet i en gruppe med tall i en statistisk distribusjon. De tre vanligste målingene av sentrale tendenser er følgende:

  • Gjennomsnitt,    Dette er den aritmetiske middelverdien, og beregnes ved å legge til en gruppe med tall og deretter dele med antallet av disse tallene. Gjennomsnittet av 2, 3, 3, 5, 7 og 10 er 30 delt på 6, som er 5.

  • Median,     Det midterste tallet i en gruppe med tall. Halvparten av tallene har verdier som er større enn medianen, og halvparten av tallene har verdier som er mindre enn medianen. Medianen av 2, 3, 3, 5, 7 og 10 er 4.

  • Modus,    Tallet som forekommer oftest i en gruppe med tall. Modusen av 2, 3, 3, 5, 7 og 10 er 3.

For en symmetrisk distribusjon av en gruppe tall er disse tre målingene av sentrale tendenser de samme. I en skjev fordeling av en gruppe tall kan de være forskjellige.

Gjør følgende:

  1. Klikk en celle nedenfor, eller til høyre for tallene du vil finne gjennomsnittet for.

  2. Klikk pilen ved siden av Autosummer i Redigering-gruppenKnappesymbolHjem-fanen, klikk Gjennomsnitt ,og trykk deretter ENTER.

Bruk GJENNOMSNITT-funksjonen for å gjøre denne oppgaven. Kopier tabellen nedenfor til et tomt regneark.

Formel

Beskrivelse (Resultat)

=GJENNOMSNITT(A2:A7)

Gjennomsnitt av alle tallene i listen ovenfor (9,5)

=GJENNOMSNITT(A2:A4;A7)

Gjennomsnitt av de tre øverste og siste tallet i listen (7,5)

=GJENNOMSNITTHVIS(A2:A7; "<>0")

Beregner gjennomsnittet av tallene i listen bortsett fra de som inneholder null, for eksempel celle A6 (11,4)

Hvis du vil gjøre dette, bruker du funksjonene SUMMERPRODUKT og SUMMER. vDette eksemplet beregner gjennomsnittsprisen betalt for en enhet på tvers av tre kjøp, der hvert kjøp er for et ulikt antall enheter til en annen pris per enhet.

Kopier tabellen nedenfor til et tomt regneark.

1

2

3

4

A

B

Pris per enhet

Antall enheter

20

500

25

750

35

200

Formel

Beskrivelse (Resultat)

=SUMMERPRODUKT(A2:A4;B2:B4)/SUMMER(B2:B4)

Dividerer totalkostnaden for alle tre ordrene med totalt antall bestilte enheter (24,66)

Hvis du vil gjøre dette, bruker du funksjonene GJENNOMSNITT og HVIS. Kopier tabellen nedenfor, og husk at dette eksemplet kan være enklere å forstå hvis du kopierer den til et tomt regneark.

Formel

Beskrivelse (Resultat)

=GJENNOMSNITTHVIS(A2:A7; "<>0")

Beregner gjennomsnittet av tallene i listen bortsett fra de som inneholder null, for eksempel celle A6 (11,4)

Trenger du mer hjelp?

Du kan alltid spørre en ekspert i Excels tekniske fellesskap eller få hjelp i Svar-fellesskapet.

Se også

GJENNOMSNITT

AVERAGEIF

SUMMER

SUMMERPRODUKT

Trenger du mer hjelp?

Utvid ferdighetene dine

Utforsk opplæring >

Vær først ute med de nye funksjonene

BLI MED I MICROSOFT INSIDERS >

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×