Du kan raskt kopiere formler til tilstøtende celler ved hjelp av fyllhåndtaket.

Fyllhåndtak
 

Når du drar håndtaket til andre celler, vises forskjellige resultater for hver celle.

Kopier en formel ved å dra fyllhåndtaket

Gjør følgende:

  1. Merk cellen som inneholder formelen du vil fylle ut i tilstøtende celler.

  2. Hold markøren i nedre høyre hjørne slik at det blir til et plusstegn (+), som vist her:

    Markør over fyllhåndtaket

  3. Dra fyllhåndtaket nedover, oppover eller over cellene du vil fylle ut. I dette eksemplet viser figuren her å dra fyllhåndtaket nedover:

    Markør som drar fyllhåndtaket ned

  4. Når du slipper, fylles formelen automatisk ut i de andre cellene:

    Verdiene for celler som er fylt ut, vises

  5. Hvis du vil endre hvordan cellene skal fylles ut, klikker du knappen Autofyllalternativer Knapp for autofullføralternativer som vises etter at du er ferdig med å dra, og deretter klikker du alternativet du vil bruke.

Hvis du vil ha mer informasjon om hvordan du kopierer formler, kan du se Kopiere og lime inn en formel i en annen celle eller et annet regneark.

Tips!: 

  • Du kan også trykke CTRL+D for å fylle ut formelen nedover i en kolonne. Merk først cellen som inneholder formelen du vil fylle ut, merk deretter cellene under den, og trykk deretter CTRL+D.

  • Du kan også trykke CTRL+R for å fylle ut formelen til høyre i en rad. Merk først cellen som inneholder formelen du vil fylle ut, merk deretter cellene til høyre for den, og trykk deretter CTRL+R.

Når utfylling ikke fungerer

Noen ganger fungerer utfyllingen bra, og andre ganger fungerer det ikke som forventet. Derfor er det viktig å kontrollere cellereferansene i den første cellen.

Cellereferanser er ganske enkelt pekere til andre celler. La oss for eksempel si at den første cellen har denne formelen:


=SUMMER(A1;B1)


A1 og B1 er relative referanser. Dette betyr ganske enkelt at når du fyller ut formelen nedover, endres referansene trinnvist fra A1, B1 til A2, B2 og så videre, slik som dette:

=SUMMER(A1;B1)

=SUMMER(A2;B2)

=SUMMER(A3;B3)

Andre ganger vil du kanskje ikke at referansene til andre celler skal endres. La oss for eksempel si at du vil at den første referansen, A1, skal være uforandret og at B1 skal endres når du drar fyllhåndtaket. Hvis dette er tilfellet, skriver du inn et dollartegn ($) i den første referansen: =SUMMER($A$1,B1). Et dollartegn tvinger Excel å fortsette å peke på A1 mens du fyller ut andre celler. Slik ser det ut:

=SUMMER($A$1;B1)

=SUMMER($A$1;B2)

=SUMMER($A$3;B3)

Referanser med dollartegn ($) kalles absolutte referanser. Når du fyller ut nedover, beholdes referansen til A1 uforandret, mens Excel endrer referansen til B1, til B2 og B3.

Ser du ikke fyllhåndtaket?

Hvis du ikke ser fyllhåndtaket, kan det hende det er skjult. Slik viser du den:

  1. Klikk InnstillingerExcel-menyen.

  2. Klikk Rediger.

  3. Merk av for Tillat fyllhåndtak og dra og slipp for celler under Redigeringsalternativer.

Hvis automatisk arbeidsbokberegning ikke fungerer, beregnes ikke formler på nytt når du fyller ut celler.

Slik aktiverer du den:

  1. Klikk InnstillingerExcel-menyen.

  2. Klikk Beregning.

  3. Kontroller at Automatisk ervalgt i Beregningsalternativer.

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×