Sammendrag

VIKTIG! Denne artikkelen inneholder informasjon om hvordan du endrer registeret. Pass på at du sikkerhetskopierer registeret før du endrer det. Pass på at du vet hvordan du gjenoppretter registeret dersom det oppstår et problem. For mer informasjon om hvordan du sikkerhetskopierer, gjenoppretter, og endrer registeret, se Windows register for avanserte brukere.

Denne artikkelen beskriver ulike metoder som du kan bruke til å tilbakestille brukeralternativer og registerinnstillinger Microsoft Office Word.

Det finnes to grunnleggende typer alternativer som du kan definere i Word. Disse alternativene er som følger:

  • Alternativer som påvirker måten programmet fungerer på. (Informasjonen for denne typen alternativ lagres vanligvis i Microsoft Windows-registeret.)

  • Alternativer som påvirker formateringen eller utseendet til ett eller flere dokumenter. (Informasjonen for denne typen alternativ lagres i maler eller dokumenter.)

Når du feilsøker uvanlig virkemåte i programmet eller i et dokument, må du først finne ut om problemet kan være forårsaket av formatering, alternativer eller innstillinger. Hvis virkemåten forekommer i flere dokumenter, anbefaler vi at du prøver å tilbakestille Microsoft Word til programmets standardinnstillinger.

Tilbakestille brukeralternativer og registerinnstillinger i Word

Hvis du foretrekker å tilbakestille brukeralternativer og registerinnstillinger i Microsoft Word selv, kan du gå til delen La meg løse det selv.

La meg løse det selv

ADVARSEL: Det kan oppstå alvorlige problemer hvis du endrer registeret feil ved å bruke Registerredigering eller en annen metode. Disse problemene kan kreve at du installerer operativsystemet på nytt. Microsoft kan ikke garantere at disse problemene kan løses. Du endrer registeret på eget ansvar.

Hvis du vil tilbakestille en registernøkkel manuelt, må du først slette den.

VIKTIG: Eksporter alltid en registernøkkel før du sletter den. Dette trinnet er viktig fordi du må kanskje gjenopprette funksjonaliteten som leveres av nøkkelen.

Følg denne fremgangsmåten.

  1. Avslutt alle Microsoft Office programmer.

  2. Klikk Start > Kjør, skriv inn regedit, og klikk deretter OK.

  3. Utvid de aktuelle mappene for å finne registernøkkelen du vil slette. Se hovedplasseringene for Word-innstillingene i Windows registeret nedenfor.

  4. Klikk for å velge nøkkelen du vil slette.

  5. Bruk en av følgende metoder, etter behov for operativsystemet ditt:

    1. I Microsoft Windows 2000:Klikk Register > Eksporter registerfil på Register-menyen, skriv inn et filnavn for sikkerhetskopien av nøkkelen, og klikk deretter Lagre.

    2. I Windows XP og nyere versjoner eller i Microsoft Windows Server 2003 og nyere versjoner: Klikk Fil > Eksporter, skriv inn et filnavn for sikkerhetskopien av nøkkelen, og klikk deretter Lagre.

  6. Kontroller at nøkkelen du nettopp eksporterte, er valgt, og klikk deretter Rediger > Slett.

  7. Når du blir bedt om å svare på en av følgende meldinger, klikker du Ja:

    Er du sikker på at du vil slette denne nøkkelen? eller Er du sikker på at du vil slette denne nøkkelen og alle undernøklene?

  8. Avslutt Registerredigering.

Når du har slettet en registernøkkel og deretter starter programmet på nytt, kjører Word installasjonsprogrammet for å gjenoppbygge registernøkkelen på riktig måte. Hvis du vil gjenoppbygge registernøkkelen før du kjører programmet, reparerer du installasjonen ved å følge fremgangsmåten i reparer Word (Office)-delen. 

Mer informasjon

Hovedplasseringer for Word-innstillinger i Windows registeret

Du kan tilbakestille noen Word-innstillinger, for eksempel Word-data- og alternativer-tastene i Windows-registeret, ved hjelp av feilsøkingsverktøyet som finnes i Malen Support.dot.

Word-tast

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

Endringer i denne HKEY_CURRENT_USER-tasten gjenspeiles i følgende taster for Word 2003, For Word 2002 og Word 2000:

Word 2003: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word

Forskjellen mellom plasseringen HKEY_CURRENT_USER og HKEY_USER er at den første bare gjelder for den gjeldende brukeren av systemet, og den andre er standardplasseringen for alle brukere. Word-oppføringer er imidlertid de samme for begge plasseringene. Alle endringer som gjøres på én plassering, gjenspeiles derfor automatisk på den andre plasseringen.

OBS! For resten av denne delen gjelder alle referanser til HKEY_CURRENT_USER-treet også for HKEY_USERS-treet, bortsett fra 2007 Microsoft Office 2007-programmene og hvor annet er angitt.

Data-tasten og Alternativer-tasten er de mest endrede områdene.

Datanøkkel

Denne nøkkelen inneholder binær informasjon for lister over nylig brukte filer, inkludert listen over sist brukte filer og den sist brukte adresseboklisten. Denne nøkkelen inneholder også «Spor endringer»-innstillinger og Rediger-innstillinger.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Alternativer-tasten

Denne nøkkelen lagrer alternativene du kan angi fra Microsoft Word, enten ved å endre menyalternativer eller ved å kjøre Registeralternativer-verktøyet. Hvis du vil ha mer informasjon, kan du se delen Bruk verktøyet for registeralternativer.

Alternativene er i to grupper: standardalternativer og valgfrie innstillinger. Standardalternativer opprettes under konfigurasjonsprosessen. Du kan endre dem ved å endre alternativene i Word. (Hvis du vil endre alternativer i Word, klikker du Alternativer på Verktøy-menyen.)

Disse alternativene vises kanskje ikke i registeret.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

Veivisernøkkel

Alle veiviserstandarder lagres i denne nøkkelen. Disse innstillingene opprettes første gang du kjører en veiviser.

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

Fellesnøkkel

Denne nøkkelen brukes av andre Microsoft-programmer, for eksempel Office programmer. Disse innstillingene deles mellom programmer. Endringer som er gjort i innstillingene for ett program, vises også i innstillingene for det andre programmet.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Delt verktøy-tast

Denne nøkkelen inneholder banene for alle Windows verktøy. (Banen kan inneholde verktøy som Formel, WordArt og MS Graph.) Baner for grafikkfiltre og tekstkonverteringsprogram er også registrert på denne plasseringen.

Word 2016, 2013, 2010, 2007, 2003, 2002 og 2000: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Reparere Word (Office)

Word kan oppdage og reparere problemer som er knyttet til installasjonsprogrammet. Denne funksjonen bruker installasjonsprogrammet Windows til å løse problemer med manglende filer og reparere registerinnstillinger.

Du kan bruke følgende metoder til å reparere eller tilbakestille Word-filer og -verdier:

  • Metode 1: Bruke funksjonen Finn og reparer

  • Metode 2: Reparere Word i vedlikeholdsmodus

  • Metode 3: Installere Word på nytt (Office)

Metode 1: Bruk funksjonen Finn og reparer eller Microsoft Office Diagnose

MERK: Denne metoden er den minst aggressive reparasjonsmodusen. Hvis denne metoden ikke løser problemet, må du kanskje fortsatt bruke en av de andre metodene.

Hvis du vil kjøre funksjonen Finn og reparer i Word 2003 og i tidligere versjoner av Word, klikker du Finn og reparer på Hjelp-menyen i Word. Funksjonen Finn og reparer løser og reparerer Word. Alle filer, registeroppføringer og valgfrie snarveier for alle Office programmer bekreftes og repareres. Hvis du kjører Finn og reparer fra Word, kontrolleres også alle Office programmer. Denne funksjonen utfører bare en kontrollsum.

Funksjonen Finn og reparer kan også gjenopprette Word-programsnarveiene på Start-menyen. Hvis du vil gjenopprette snarveiene til Word-programmet, klikker du Hjelp > Finn og reparer , og deretter merker du av for Gjenopprett snarveiene mine mens jeg reparerer.

Hvis Finn og reparer ikke løser problemet, må du kanskje installere Word på nytt. Funksjonen Installer på nytt i popup-vinduet i vedlikeholdsmodus utfører den samme handlingen som Finn og reparer, bortsett fra at Installer kopierer en fil på nytt når filene er av like versjoner. Finn og reparer kopierer ikke over filen når installasjonsfilen har riktig versjon og kontrollsum.

OBS! Funksjonen Finn og reparer reparerer ikke skadede dokumenter eller skadede datanøkler i registeret eller i Normal-malen.

Hvis det mangler en fil som word bruker ved oppstart, Windows installasjonsprogrammet automatisk denne filen før programmet startes.

Reparer Word eller den installerte Office i Kontrollpanel i Word 2010.

Kjør diagnosefunksjonen Microsoft Office Word 2007. Hvis du vil gjøre dette, klikker du Microsoft Office-knappen, og deretter klikker du Alternativer for Word > Ressurser > Diagnose.  
 

Metode 2: Reparere Word i vedlikeholdsmodus

MERK: Denne metoden er en moderat reparasjonsmodus. Hvis denne metoden ikke løser problemet, må du kanskje installere Word på nytt.

Installasjonsprosessen for vedlikeholdsmodus ligner på prosessen som ble funnet i tidligere versjoner av Word. Med installasjonsprosessen for vedlikeholdsmodus kan du reparere, legge til eller fjerne funksjoner og fjerne programmet. «Reparer» er en funksjon i vedlikeholdsmodus som finner og løser feil i en installasjon.

Følg disse trinnene for å utføre en reparasjon av vedlikeholdsmodus:

  1. Avslutt alle Office programmer.

  2. Bruk en av følgende metoder, avhengig av operativsystemet:

    1. I Windows 7 eller Windows Vista: klikk Start, og skriv deretter inn Legg til eller fjern.

    2. I Windows XP eller Windows Server 2003: klikk Start, og klikk deretter Kontrollpanel.

    3. I Windows 2000 klikker du Start > Innstillinger > Kontrollpanel.

  3. Åpne Legg til eller fjern programmer.

  4. Klikk Endre ellerfjern programmer , klikk Microsoft Office (Microsoft Office Word) eller versjonen av Office eller Word som du har i listen Installerte programmer, og klikk deretter Endre.

  5. Klikk Reparereller reparer Word (reparer Office), og klikk deretter Fortsett eller Neste.

  6. I Word 2003 og i tidligere versjoner av Word: Klikk Finn og reparer feil i Word-installasjonen, eller klikk Finn og reparer feil i Office-installasjonen, merk deretter av for Gjenopprett snarveier på Start-menyen,og klikk deretter Installer .

Metode 3: Installere Word på nytt (Office)

MERK: Denne metoden er den mest aggressive reparasjonsmodusen. Denne modusen tilbakestiller Word til standardinnstillingene, bortsett fra innstillinger som er lagret i den globale malen (Normal.dot eller Normal.dotm). Gjør dette i Word 2003 og i tidligere versjoner av Word ved å følge disse trinnene:

  1. Avslutt alle Office programmer.

  2. Bruk en av følgende metoder, avhengig av operativsystemet:

    1. I Windows 7 eller Windows Vista: klikk Start, og skriv deretter inn Legg til eller fjern.

    2. I Windows XP eller Windows Server 2003: klikk Start, og klikk deretter Kontrollpanel.

    3. I Windows 2000 klikker du Start > Innstillinger > Kontrollpanel.

  3. Åpne Legg til eller fjern programmer.

  4. Klikk Endre ellerfjern programmer , klikk Microsoft Office (Microsoft Office Word) eller versjonen av Office eller Word som du har i listen Installerte programmer, og klikk deretter Endre.

  5. Klikk Reparer Word (reparer Office), og klikk deretter Neste.

  6. Klikk Installer Word på nytt (installer Office)på nytt, og klikk deretter Installer.

Hvis du vil ha mer informasjon om Word 2007 eller Word 2010, kan du se Slik installerer du de individuelle 2007 Office-funksjonene eller reparerer de installerte 2007 Office-programmene.

Maler og tillegg

Global mal (Normal.dotm eller Normal.dot)

Hvis du vil hindre at formateringsendringer, Autotekst-oppføringer og makroer som er lagret i den globale malen (Normalm.dot eller Normal.dot), påvirker virkemåten til Word og dokumenter som åpnes, kan du gi den globale malen nytt navn (Normal.dotm eller Normal.dot). Hvis du gir nytt navn til malen, kan du raskt avgjøre om den globale malen forårsaker problemet.

Når du gir nytt navn til Normal.dotm-malen i Word 2007 eller nyere eller Normal.dot-malen i Word 2003 og i tidligere versjoner av Word, tilbakestiller du flere alternativer til standardinnstillingene. Disse omfatter egendefinerte stiler, egendefinerte verktøylinjer, makroer og Autotekst-oppføringer. Vi anbefaler på det sterkeste at du gir nytt navn til malen i stedet for å slette Malen Normal.dotm eller Normal.dot. Hvis du finner ut at malen er problemet, kan du kopiere egendefinerte stiler, egendefinerte verktøylinjer, makroer og Autotekst-oppføringer fra Malen Normal.dot som har fått nytt navn. 

Enkelte konfigurasjonstyper kan opprette mer enn én Normal.dotm-mal eller Normal.dot-mal. Disse situasjonene omfatter tilfeller der flere versjoner av Word kjører på samme datamaskin eller tilfeller der det finnes flere arbeidsstasjonsinstallasjoner på samme datamaskin. I slike tilfeller må du kontrollere at du gir nytt navn til den riktige kopien av malen. 

Følg disse trinnene for å gi nytt navn til den globale malfilen:

  1. Avslutt alle Office programmer.

  2. Klikk Start > Kjør, skriv inn cmd, og klikk deretter OK.

  3. Skriv inn følgende kommando etter hvilken versjon av Word du kjører:

    1. Word 2002 og Word 2003: "ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot"

    2. Word 2007 og Word 2010: "ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm"

  4. Trykk på ENTER.

  5. Skriv inn «avslutt», og trykk deretter ENTER.

Når du starter Word på nytt, opprettes en ny global mal (Normal.dot)som inneholder standardinnstillingene for Word.
 

Tillegg (WLLs) og maler i Word og Office oppstartsmapper

Når du starter Word, laster programmet automatisk inn maler og tillegg som er plassert i Oppstart-mappene. Feil i Word kan være et resultat av konflikter eller problemer med et tillegg.

Hvis du vil finne ut om et element i en oppstartsmappe forårsaker problemet, kan du midlertidig tømme mappen. Word laster inn elementer fra Office oppstartsmappen og oppstartsmappen for Word. 

Følg disse trinnene for å fjerne elementer fra oppstartsmappene:

  1. Avslutt alle forekomster av Word, inkludert Microsoft Outlook hvis Word er angitt som redigeringsprogram for e-post.

  2. Bruk en av følgende metoder, etter behov for versjonen av Word som du kjører:

    1. Word 2013: Klikk Start > Kjør, skriv deretter inn "%programfiles%\Microsoft\Office\Office15\Startup\", og klikk deretter OK.

    2. Word 2010: Klikk Start > Kjør, skriv deretter inn "%programfiles%\Microsoft\Office\Office14\Startup\", og klikk deretter OK.

    3. Word 2007: Start > Kjør, skriv deretter inn "%programfiles%\Microsoft\Office\Office12\Startup\", og klikk deretter OK

    4. Word 2003: Start > Kjør, skriv deretter inn "%programfiles%\Microsoft\Office\Office11\Startup\", og klikk deretter OK

    5. Word 2002: Start > Kjør, skriv deretter inn "%programfiles%\Microsoft\Office\Office10\Startup\", og klikk deretter OK

  3. Høyreklikk en av filene i mappen, og klikk deretter Gi nytt navn.

  4. Skriv inn «.old» etter filnavnet, og trykk deretter ENTER. 

    VIKTIG: Viktig! Legg merke til det opprinnelige navnet på filen. Du må kanskje gi nytt navn til filen ved hjelp av det opprinnelige navnet.

  5. Start Word.

  6. Hvis du ikke lenger kan reprodusere problemet, har du funnet det spesifikke tillegget som forårsaker problemet. Hvis du må ha funksjonene som tillegget tilbyr, kan du kontakte leverandøren av tillegget for å få en oppdatering.

  7. Hvis problemet ikke er løst, kan du gi nytt navn til tillegget ved hjelp av det opprinnelige navnet, og deretter gjenta trinn 3 til 5 for hver fil i Oppstart-mappen.

  8. Hvis du fremdeles kan reprodusere problemet, klikker du Start > Kjør, skriver inn %userprofile%\Application Data\Microsoft\Word\Startup, og klikker deretter OK.

  9. Gjenta trinn 3 til 5 for hver fil i denne oppstartsmappen.

COM-tillegg

COM-tillegg kan installeres hvor som helst, og de installeres av programmer som samhandler med Word. 

Hvis du vil vise listen over COM-tilleggi Word 2010, klikker du Microsoft Office button, klikker Alternativer ogderetter Tillegg .

Hvis du vil vise listen over COM-tilleggi Word 2007, klikker du Microsoft Office, klikker Alternativer for Wordog deretter Tillegg .

Følg disse trinnene for å vise listen over installerte COM-tillegg i Word 2003 og i tidligere versjoner av Word:

  1. Klikk Verktøy > Tilpass.

  2. Klikk Kommandoer-fanen.

  3. Klikk Verktøy iKategori-listen.

  4. Dra COM-Add-Ins-kommandoen til en verktøylinje.

  5. Klikk Lukk.

  6. Klikk den nye COM Add-Ins-knappen for å vise COM-tilleggene som lastes sammen med Word.

Hvis tillegg er oppført i popup-Add-Ins com-Add-Ins, deaktiverer du hvert tillegg midlertidig. Hvis du vil gjøre dette, fjerner du merket for hvert oppførte COM-tillegg, og deretter klikker du OK. Når du starter Word på nytt, lastes ikke Word inn
COM-tilleggene.
 

Bruke registeralternativer-verktøyet

Du kan bruke Registeralternativer-verktøyet til å undersøke og endre Word-innstillingene i Windows registeret. Registeralternativer-verktøyet er plassert i Malen Support.dot.

OBS!Malen Support.dot er ikke inkludert i Word 2007 eller nyere versjoner.

Hvis du vil ha mer informasjon om Registeralternativer-verktøyet, kan du se Slik endrer du Word-alternativer i Windows for Word 2003.

Sammendrag av Word-alternativer og hvor de er lagret

MERK: I tabellen nedenfor refererer «Mal» til enten Normal.dot-malen eller en egendefinert mal.

Sammendrag av Word-alternativer

Autokorrekturlister deles mellom Office programmer. Eventuelle endringer du gjør i Autokorrektur-oppføringer og -innstillinger når du er i ett program, er umiddelbart tilgjengelige for de andre programmene. I tillegg kan Word lagre Autokorrektur-elementer som består av formatert tekst og grafikk.

Informasjon om Autokorrektur lagres på ulike steder. Disse plasseringene er angitt i tabellen nedenfor.

Autokorrekturplasseringer

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Office Insider-deltakere

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×