Symptomer
Når du prøver å bekrefte et domene i Microsoft Office 365, opplever du ett eller flere av følgende symptomer.
-
Når du prøver å bekrefte et domene gjennom Office 365 portalen, får du følgende feilmelding:
Beklager, men vi finner ikke posten du opprettet.
-
Når du prøver å bekrefte et domene ved hjelp av Windows PowerShell, får du følgende feilmelding:
Confirm-MsolDomain: Domenebekreftelse mislyktes. Finner ikke den forespurte CNAME-posten. Hvis du nylig har oppdatert DNS-innstillingene for dette domenet, må du være oppmerksom på at det kan være en forsinkelse før dette kan bekreftes.
På linje:1 tegn:1
+ Confirm-MsolDomain -DomainName rapaxonline2.com
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo: OperationStopped: (:) [Confirm-MsolDomain], MicrosoftOnlineException
+ FullyQualifiedErrorId: Microsoft.Online.Administration.Automation.DomainVerificationMissingCnameException,Microsoft.Online.Administration.Automation.ConfirmDomain
Årsak
Dette problemet oppstår hvis en av følgende betingelser er oppfylt:
-
DNS-posten (Domain Name System) opprettes ikke på riktig måte.
-
DNS-posten overføres ikke til alle DNS-servere. Endringene i SMTP-domenet (Simple Mail Transfer Protocol) kan ta 72 timer å overføre til alle DNS-servere.
Løsning
Kontroller om DNS-posten finnes for domenet for å løse dette problemet.
-
Åpne det nettbaserte DNS-oppslagsverktøyet ( Dig-nettgrensesnittet ).
-
Velg TXT eller MX i rullegardinlisten Type.
-
Velg Autoritativ under Navneservere .
-
Skriv inn domenenavnet i vertsnavn- eller IP-adresser-delen, og velg deretter Dig .
-
Noter utdataene.
-
For en TXT-post for domenebekreftelse ligner utdataene på følgende. Hvert domenes TXT-post er imidlertid unik:
-
For en MX-post ligner utdataene følgende:
Hvis du ikke mottar disse resultatene, angis ikke TXT-posten eller MX-posten på riktig måte.
Obs! Den autoritative spørringen som er utført ovenfor, har ingen overføringsforsinkelse og brukes til å bekrefte at postene er riktige. DNS-endringer kan fortsatt ta opptil 48 timer å overføre, men vanligvis skjer mye tidligere.
Du kan også bruke DNS-oppslag – Kontroller DNS-poster for domene eller andre verktøy for å gjøre autoritative DNS-oppslag.
Hvis domenet fremdeles ikke kan bekreftes, kan du kontakte Office 365 kundestøtte.
Referanse
Hvis du vil ha mer informasjon om hvordan du feilsøker problemer med domenebekreftelse i Office 365, kan du se følgende Microsoft Knowledge Base-artikkel:
2515404 Feilsøke problemer med domenebekreftelse i Office 365
Trenger du fortsatt hjelp? Gå til Microsoft Community .