Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptomer

I Microsoft Office 365 Dedicated/ITAR oppdager du at samtaleloggen for Lync/Skype for Business ikke er lagret i Microsoft Outlook. 

Årsak

Dette problemet oppstår av én eller flere av følgende årsaker:

  • Exchange Web Services (EWS)-tjenesten eller MAPI-integreringen mislykkes.

  • Det aktuelle alternativet er deaktivert på klienten.

  • Det er mange mapper i postboksen.

Løsning

Følg disse trinnene for å løse dette problemet:

  1. Kontroller at Lync-klienten har den nyeste oppdateringen. Hvis du vil gjøre dette, kan du se Skype for Business nedlastinger og oppdateringer.

  2. Finn ut om Lync-klienten er integrert med Exchange ved å vise konfigurasjonsinformasjonen for klienten. Hvis verken EWS Information eller MAPI Information viser Status OK, er problemet relatert til Lync- eller Exchange-integrering. Hvis du vil ha informasjon om feilsøking av dette problemet, kan du se KB 3120929 Lync/Skype for Business-klienten ikke kan koble til Exchange i Office 365 Dedicated/ITAR.

    Obs! Samtaleloggfunksjonen bruker EWS til å opprette og lagre mappen. Hvis EWS ikke er tilgjengelig, brukes MAPI. Så lenge EWS eller MAPI viser Status OK, går du videre til følgende feilsøkingstrinn. 

  3. Kontroller at klientalternativene er konfigurert til å lagre samtaleloggen:

    1. Finn Skype for Business/Lync-klienten > alternativer > personlig.

    2. Kontroller at Microsoft Exchange eller Microsoft Outlook er valgt under Behandling av personlige opplysninger.

    3. Kontroller at det er merket av for Lagre direktemeldingssamtaler i mappen for e-postsamtalelogg.




    Obs! Hvis disse alternativene ikke er tilgjengelige, kan de være begrenset av en gruppepolicy-innstilling eller av klientpolicyen som brukes for Lync-brukeren.

  4. Outlook må kjøre og ha brukerens Exchange-e-post angitt som standardkonto.

  5. Hvis brukeren har et høyt antall mapper i postboksen, kan EWS-forespørsler bli tidsavbrutt. Det er en grense på 1000 mapper for EWS-forespørsler. Forespørselen kan imidlertid bli tidsavbrutt hvis brukeren er nær terskelen, fordi et høyt elementantall også kan øke behandlingstiden. Hvis du vil bestemme antall mapper i brukerens postboks, kan du bruke ekstern PowerShell til å kjøre følgende Exchange-kommando: (get-mailboxfolderstatistics <smtp>).antall Hvis et høyt antall mapper er bekreftet, må brukeren redusere antall mapper i postboksen.

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×