Logg på med Microsoft
Logg på, eller opprett en konto.
Hei,
Velg en annen konto.
Du har flere kontoer
Velg kontoen du vil logge på med.

Symptomer

Når du prøver å installere et program fra System Center 2012 Configuration Manager Company Portal til en enhet, mislykkes installeringen. Dette problemet oppstår hvis områdeadministratoren har prøvd å videreformidle programmet et distribusjonspunkt for Manage.Microsoft.com eller har prøvd å oppdatere innholdet.

Det registreres feil som ligner på følgende i filen outgoingcontentmanager.log på områdeserveren:

Få SAS på Intune pakke-Id XXX011D6-Intune {guid}/filnavn
Feil: Kan ikke hente SAS plassering for package_id som resultatet er tom
Feil: Oppfanget unntak i GetSasUrl for pakken package_id: System.InvalidOperationException - kan ikke lastes opp fordi resultatet er tom.

Årsak

Dette problemet oppstår fordi komponenten for utgående content manager laster opp allerede opplastede innholdet ved hjelp av samme SHA verdien som tidligere ble beregnet basert på filnavnet. I dette tilfellet mislykkes under omdistribuering. Redistribusjon prosessen også fjerne data fra MDM innhold tabell i områdedatabasen Configuration Manager og replikerer slettingen til Microsoft Intune.

Løsning

Når denne hurtigreparasjonen er installert, bør programmer som er i en tilstand for prøve på nytt automatisk oppdatere på distribusjonspunkt for Manage.Microsoft.com. Programmer som viser en feil på levering av innhold kan oppdateres ved å velge Oppdateringsinnhold i kategorien Distribusjonstypene i application-egenskaper.

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft Support. Denne hurtigreparasjonen er imidlertid ment å løse problemet som er beskrevet i denne artikkelen. Bruk denne hurtigreparasjonen bare på systemer som har problemet som er beskrevet i denne artikkelen. Denne hurtigreparasjonen kan gjennomgå ytterligere testing. Hvis du ikke er alvorlig påvirket av dette problemet, anbefaler vi derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, ligger den under delen "Hotfix Download Available" øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs! Hvis det oppstår andre problemer, eller hvis feilsøkingstips, må du kanskje opprette en separat forespørsel om. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. For en fullstendig liste over telefonnumre for Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om, kan du gå til følgende Microsoft-webområde:

http://support.microsoft.com/contactus/?ws=supportObs! Hotfix Download Available-skjemaet viser språkene som hurtigreparasjonen er tilgjengelig på. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket.

Forutsetninger

Hvis du vil bruke denne hurtigreparasjonen, må du ha Kumulativ oppdatering 2 for System Center 2012 Configuration Manager Service Pack 2 og System Center 2012 R2 Configuration Manager Service Pack 1 installert.

Informasjon om omstart

Du trenger ikke å starte datamaskinen på nytt etter at du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ikke andre oppdateringer.

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene (eller senere filattributter) som er oppført i følgende tabell. Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, kan du bruke kategorien tidssone under dato og klokkeslett i Kontrollpanel.

Filnavn

Filversjon

Filstørrelse

Dato

Tid

Plattform

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1308

81,072

05-Oct-2015

01:40

x86


Status

Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".

Referanser

Lær mer om terminologien som Microsoft bruker til å beskrive oppdateringer av programvare.

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.

Fellesskap hjelper deg med å stille og svare på spørsmål, gi tilbakemelding og høre fra eksperter med stor kunnskap.

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?
Når du trykker på Send inn, blir tilbakemeldingen brukt til å forbedre Microsoft-produkter og -tjenester. IT-administratoren kan samle inn disse dataene. Personvernerklæring.

Takk for tilbakemeldingen!

×