Kan ikke installere rCharts-pakke

Problemet

Følgende advarsel vises når du installerer rCharts kildefilen i Linux:

> install.packages("ramnathv-rCharts-2c368c8.tar")
Advarsel:
pakke "ramnathv-rCharts-2c368c8.tar' er ikke tilgjengelig (for R versjon 3.0.2)

Løsning

Siden rCharts-pakken ikke er i CRAN, må devtools-pakke til å installere den. Det er den riktige måten å installere det som er beskrevet av forfatteren av rCharts ved å følge instruksjonene fra denne koblingen:

http://ramnathv.github.io/rCharts/

Alternative metoder for å installere den som nevnt av forfatteren er som følger:

1. >install.packages('devtools') 
>library(devtools)
>install_github("ramnathv/rCharts")

2.
>library(downloader)
>download("https://github.com/ramnathv/rCharts/archive/master.tar.gz", "rCharts.tar.gz")
>install.packages("rCharts.tar.gz", repos = NULL, type = "source")

Noen refererer til koblinger i tillegg til å hjelpe deg med å installere rCharts:
https://github.com/ramnathv/rMaps/issues/11
https://github.com/ramnathv/rCharts/issues/411

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×