Denne artikkelen beskriver .NET Framework 4.6.1 RC målretting Pack. Hvis du vil ha mer informasjon om komponentene som pakken installerer, kan du se delen mer informasjon .

Om .NET Framework 4.6.1 RC målretting Pack

.NET Framework 4.6.1 RC målretting Pack er en pakke som gjør det muliggjør for utviklere å bygge programmer som er rettet mot .NET Framework 4.6.1-RC ved hjelp av Visual Studio-2015, Visual Studio-2013, Visual Studio 2012 eller tredjeparts IDEs. Du må laste ned og installere .NET Framework 4.6.1-RC ved å laste ned web-installer eller frittstående installasjonsprogram før du installerer målretting pack.

Se .NET Framework 4.6.1 RC viktig-filen.

Last ned informasjon

Følgende fil er tilgjengelig for nedlasting fra Microsoft Download Center:
Download Last ned .NET Framework 4.6.1 RC målretting Pack nå.

Hvis du vil ha mer informasjon om hvordan du laster ned Microsoft støtter filer, kan du se hvordan du får tak i Microsoft-støttefiler fra elektroniske tjenester.

Microsoft har søkt etter virus i denne filen. Microsoft brukte det nyeste antivirusprogrammet som var tilgjengelig datoen filen ble gjort. Filen lagres på sikkerhetsforbedrede servere som bidrar til å hindre uautoriserte endringer i filen.


Hvis du vil ha mer informasjon

Denne pakken installerer følgende komponenter:

  • I .NET Framework 4.6.1 RC målretting Pack: inneholder referansesamlinger som er nødvendige for å bygge programmer som er rettet i .NET Framework 4.6.1 RC.

  • I .NET Framework 4.6.1 RC målretting Pack språkpakker: inneholder IntelliSense-filer for å vise hjelp mens du bygger programmer som jobber mot .NET Framework 4.6.1-RC via Visual Studio og tredjeparts IDEs.

Obs! Denne pakken bør ikke brukes hvis du planlegger å redistribuere .NET Framework. I så fall bør du laste ned web-installer her.

Kommandolinjebrytere for denne oppdateringen

Hvis du vil ha informasjon om de ulike kommandolinjealternativene som støttes av denne pakken, kan du se delen "Alternativer" på den for av webområdet på MSDN, som er leder .NET Framework-distribusjon for utviklere.

Krav om omstart

Du må kanskje starte datamaskinen på nytt etter at du har installert denne pakken. Vi anbefaler at du lukker alle programmer som bruker .NET Framework før du installerer denne pakken.


Gjelder

  • Windows Vista Service Pack 2 (SP2) (x 86 og x64)

  • Windows 7 SP1 (x 86 og x64)

  • Windows 8 (x86 og x64)

  • 8.1 for Windows (x86 og x64)

  • Windows-10 (x86 og x64)

  • Windows Server 2008 SP2 (x 86 og x64)

  • Windows Server 2008 R2 SP1 (x 64)

  • Windows Server 2012 (x 64)

  • Windows Server 2012 R2 (x 64)



Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×