Datums als dagen van de week weergeven

Stel dat u de datum voor een datumwaarde in een cel wilt weergeven als maandag in plaats van de werkelijke datum (bijvoorbeeld 3 oktober 2005). U kunt datums op verschillende manieren als dagen van de week weergeven.

Opmerking: De schermafbeelding in dit artikel is gemaakt in Excel 2016. Als u een andere versie hebt, kan de weergave mogelijk iets afwijken. Tenzij anders wordt vermeld, is de functionaliteit echter hetzelfde.

Cellen opmaken om datums als dag van de week weer te geven

  1. Selecteer de cellen met datums die u wilt weergeven als dagen van de week.

  2. Klik op het tabblad Start op de vervolgkeuzelijst in de lijst Getalnotatie, klik op Meer getalopmaaken klik vervolgens op het tabblad Getal.

    Lijst Getalnotatie
  3. Klik onder Categorie op Aangepast en typ in het vak Type de letters dddd voor de volledige naam van de dag van de week (maandag, dinsdag, enzovoort), of typ dd voor de verkorte naam van de dag van de week (ma, di, wo, enzovoort).

Datums converteren naar de tekst voor de dag van de week

Gebruik de functie TEKST om deze taak uit te voeren.

Example

Kopieer de volgende gegevens naar een leeg werkblad.

1

2

3

A

Datum

19-2-07

3-1-08

Formule

Beschrijving (resultaat)

=TEKST(A2; "dddd")

Berekent de dag van de week voor de datum en retourneert de volledige naam van de dag van de week (maandag)

=TEKST(A3; "dd")

Berekent de dag van de week voor de datum en retourneert de verkorte naam van de dag van de week (do)

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community of ondersteuning vragen in de Answers-community.

Zie ook

TEXT

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

×