De indeling of stijl van grafieken wijzigen

Nadat u een grafiek hebt gemaakt, kunt u het uiterlijk van de grafiek direct wijzigen. In plaats van de grafiek handmatig aan te passen door er elementen of opmaak aan toe te voegen of erin te wijzigen, kunt u snel een vooraf gedefinieerde indeling en opmaak op de grafiek toepassen. In Excel kunt u diverse handige, vooraf gedefinieerde indelingen en stijlen selecteren (of snelle indelingen en snelle stijlen). U kunt deze desgewenst verder aanpassen door de indeling en opmaak van afzonderlijke grafiekelementen handmatig te wijzigen.

Hoewel u een aangepaste indeling of aangepaste opmaak niet kunt opslaan, kunt u de aangepaste indeling of opmaak opnieuw gebruiken door de grafiek op te slaan als grafieksjabloon.

Belangrijk: U kunt de volgende procedures alleen uitvoeren als u een bestaande grafiek hebt. Zie Grafiek maken voor meer informatie over het maken van een grafiek.

  1. Klik op de grafiek die u wilt opmaken.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Selecteer de gewenste grafiekindeling op het tabblad Ontwerpen in de groep Grafiekindeling.

    Afbeelding met het selectievakje Navigatiedeelvenster onder Weergave

    Opmerking: Als het Excel-venster wordt verkleind, zijn grafiekindelingen beschikbaar in de galerie Snelle indeling in de groep Grafiekindelingen.

    Tip: Als u alle beschikbare indelingen wilt bekijken, klikt u op Meer De knop Meer .

  1. Klik op de grafiek die u wilt opmaken.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Ontwerp in de groep Grafiekstijlen op de gewenste grafiek- of diagramstijl.

    Tip: Als u alle voorgedefinieerde grafiekstijlen wilt bekijken, klikt u op Meer De knop Meer .

    Afbeelding met het selectievakje Navigatiedeelvenster onder Weergave

    Opmerking: Als het Excel-venster wordt verkleind, zijn grafiekstijlen beschikbaar in de galerie Snelle stijlen voor grafieken in de groep Grafiekstijlen.

    Tip: Grafiekstijlen krijgen de kleuren van het huidige documentthema dat is toegepast op de werkmap. U kunt de kleuren wijzigen door een ander thema in te stellen. U kunt ook een documentthema aanpassen om een grafiek weer te geven in de kleuren die u wilt.

  1. Klik in de grafiek of selecteer het grafiekelement dat u wilt wijzigen.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Voer op het tabblad Indeling & opmaak een of meer van de volgende handelingen uit:

    • Klik in de groep Labels op een indelingsoptie voor het grafieklabel dat u wilt wijzigen.

      Afbeelding met het selectievakje Navigatiedeelvenster onder Weergave

    • Klik in de groep Assen op een indelingsoptie voor de as of rasterlijnen die u wilt wijzigen.

      Afbeelding van lint

    • Klik in de groep Achtergrond op een indelingsoptie voor de achtergrond die u wilt wijzigen.

      Opties voor grafiekwanden, -basis en 3D-draaiing zijn alleen beschikbaar voor 3D-diagrammen.

      Afbeelding met het selectievakje Navigatiedeelvenster onder Weergave

    • Klik in de groep Analyse op een indelingsoptie voor lijnen of balken die u wilt toevoegen of wijzigen.

      Afhankelijk van het grafiektype, kunnen er analyseopties beschikbaar zijn.

      Opmerking: De indelingsopties die u selecteert, worden toegepast op het geselecteerde element. Als u bijvoorbeeld de hele grafiek hebt geselecteerd, worden gegevenslabels toegepast op alle gegevensreeksen. Als u één gegevenspunt hebt geselecteerd, worden gegevenslabels alleen toegepast op de geselecteerde gegevensreeks of het geselecteerde gegevenspunt.

Tips: 

  • Op het tabblad Indeling zijn ook opties beschikbaar voor het toevoegen van afbeeldingen, vormen of tekstvakken (in de groep Invoegen) en kunt u de naam van uw grafiek wijzigen (in de groep Eigenschappen).

  • Als u de opmaak van een specifiek grafiekelement wilt wijzigen, klikt u hierop met de rechtermuisknop en klikt u op <Grafiekelement> opmaken.

  1. Klik in een grafiek op het grafiekelement dat u wilt wijzigen of doe het volgende om dit te selecteren in een lijst met grafiekelementen:

    1. Klik op de grafiek.

      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

    2. Klik onder Hulpmiddelen voor grafieken op het tabblad Opmaak in de groep Huidige selectie op de pijl in het vak Grafiekelementen en klik op het grafiekelement dat u wilt wijzigen.

      Afbeelding van lint

  2. Voer een of meer van de volgende handelingen uit op het tabblad Opmaak:

    1. Klik in de groep Huidige selectie op Selectie opmaken en selecteer de gewenste opmaakopties in het dialoogvenster <Grafiekelement> opmaken.

    2. Klik in de groep Vormstijlen op de knop Meer De knop Meer en selecteer de gewenste stijl.

      afbeelding van excel-lint

    3. Klik in de groep Vormstijlen op Opvulling van vorm, Omtrek van vorm of Vormeffecten en selecteer de gewenste opmaakopties.

    4. Klik in de groep Stijlen voor WordArt op een optie voor een WordArt-stijl. U kunt ook op Tekstopvulling, Tekstkader of Teksteffecten klikken en de gewenste tekstopmaakopties selecteren.

Tip: Als u de opmaak van een specifiek grafiekelement wilt wijzigen, klikt u hierop met de rechtermuisknop en klikt u op <Grafiekelement> opmaken.

Als u een andere grafiek wilt maken zoals de grafiek die u zojuist hebt gemaakt, kunt u deze opslaan als een sjabloon die u kunt gebruiken als basis voor andere, vergelijkbare diagrammen.

  1. Klik op het diagram dat u als een sjabloon wilt opslaan.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik, op het tabblad Ontwerp in de groep Type op Opslaan als sjabloon.

    Afbeelding van het lint in Excel

  3. Typ in het vak Bestandsnaam een naam voor de sjabloon.

    Tip: Tenzij u een andere map opgeeft, wordt het sjabloonbestand (.ctrx) opgeslagen in de map Grafieken en is de sjabloon beschikbaar onder Sjablonen in zowel het dialoogvenster Grafiek invoegen (tabblad Invoegen, groep Grafieken, startpictogram voor het dialoogvenster ) als het dialoogvenster Grafiektype wijzigen (tabblad Ontwerpen, groep Type, Grafiektype wijzigen).

Opmerking: De grafieksjabloon bevat de opmaak en de kleuren die worden gebruikt wanneer u de grafiek opslaat als sjabloon. Wanneer u de sjabloon gebruikt om een nieuw grafiek in een andere werkmap te maken, worden de kleuren van de grafieksjabloon gebruikt en niet de kleuren van het documentthema dat op dat moment wordt toegepast op de werkmap. Als u de kleuren van het documentthema wilt gebruiken in plaats van de kleuren van de grafieksjabloon, klikt u met de rechtermuisknop op het grafiekgebied en klikt u op Opnieuw instellen in overeenkomst met stijl.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×