TechKnowledge-inhoud
SYMPTOMEN
Wanneer u Integration Manager start, ontvangt u mogelijk het volgende foutbericht:
Interne fout in Microsoft OLE DB-provider voor ODBC-stuurprogramma's - [MS ODBC] [MS Access 97 Driver] Can't Open Database"
OORZAAK
1. Het programma herkent de database niet.
2. Het bestand kan beschadigd zijn.
RESOLUTIE
Als u het beschadigde bestand wilt oplossen, probeert u de volgende resoluties:
Resolutie 1. Compact de database (zie Integration Manager Users Guide Chapter 8 of zie Knowledge Base Article 867174 over het comcompacteren van IM.mdb na het verwijderen van het logboekbestand.
Resolutie 2. Herstel de database (dit gebeurt op vrijwel dezelfde manier als het comcompacteren van de database)
Resolutie 3. Als resolutie 1 en 2 het bestand niet herstellen, herstelt u een back-up van het bestand.
Dit artikel was TechKnowledge Document ID: 9852