Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

TechKnowledge-inhoud


SYMPTOMEN
Wanneer u Integration Manager start, ontvangt u mogelijk het volgende foutbericht:

Interne fout in Microsoft OLE DB-provider voor ODBC-stuurprogramma's - [MS ODBC] [MS Access 97 Driver] Can't Open Database"

OORZAAK

1. Het programma herkent de database niet.

2. Het bestand kan beschadigd zijn.



RESOLUTIE
Als u het beschadigde bestand wilt oplossen, probeert u de volgende resoluties:

Resolutie 1. Compact de database (zie Integration Manager Users Guide Chapter 8 of zie Knowledge Base Article 867174 over het comcompacteren van IM.mdb na het verwijderen van het logboekbestand.

Resolutie 2. Herstel de database (dit gebeurt op vrijwel dezelfde manier als het comcompacteren van de database)

Resolutie 3. Als resolutie 1 en 2 het bestand niet herstellen, herstelt u een back-up van het bestand.

Dit artikel was TechKnowledge Document ID: 9852

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×