"Invoer voor beveiliging configureren is niet in de juiste indeling ' Fout bij het uitvoeren van Azure PowerShell VM back-up inschakelen

Symptomen

Als u back-up voor Microsoft Azure virtuele machines (VMs) met behulp van een versie van Microsoft Azure PowerShell die ouder is dan 1.5.1 inschakelt, wordt een foutbericht van de volgende strekking:

PS C:\WINDOWS\system32 > inschakelen AzureRmRecoveryServicesBackupProtection-beleid $policy-naam BackupItemName - ResourceGroupName ResourceGroupName
Inschakelen-AzureRmRecoveryServicesBackupProtection:
BMSUserErrorInvalidConfigureProtectionRequest: Input voor configureren van beveiliging tegen bevindt zich niet in de juiste indeling
Zorg ervoor dat de container bestaat en er andere parameters in een geldige notatie zijn

Oorzaak

Dit probleem treedt op omdat de cmdlets voor het herstel van Microsoft Azure services vault zijn bijgewerkt voor een belangrijke beveiligingsupdate voor deze update wordt de fout in de pre-1.5.1 versies van Azure PowerShell.

Tijdelijke oplossing

U kunt dit probleem omzeilen, download en installeer de nieuwste versie van Azure PowerShell. Hiertoe gaat u naar Azure Downloads > opdrachtregelprogramma's > PowerShell > Windows installeren.

Wanneer u dit doet, ziet u de volgende downloadpagina:

alternate text

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×