Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

U hebt een afdrukserver waarop Windows Server 2012 R2 of Windows Server 2012. De afdruktaken in de afdrukwachtrij worden niet weergegeven wanneer u documenten afdrukt met behulp van de Line Printer Remote (LPR)-protocol, en de documenten worden nooit afgedrukt.

Oorzaak

Dit probleem treedt op omdat de versie 4 (of Type 4) printerstuurprogramma's ondersteunen geen afdrukken via LPR.

Oplossing

U kunt dit probleem in Windows 8.1 of Windows Server 2012 R2 oplossen door update 2955164 te installeren. Voor meer informatie over update 2955164, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:

2955164 Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2 updatepakket: mei 2014Om op te lossen dit probleem in Windows 8 of Windows Server 2012, installeert u de hotfix die wordt beschreven in dit artikel.

Nadat de hotfix is geïnstalleerd, kunnen de LPR-afdruktaken worden verzonden naar V4 afdrukwachtrijen. De afdruktaak LPR moet worden gemarkeerd als binaire indeling (bijvoorbeeld: Postscript).

Dit kan worden gedaan met de -o optie in het hulpprogramma LPR.exe.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft Support. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of voor het indienen van een afzonderlijk serviceverzoek, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet Windows 8 of Windows Server 2012 is geïnstalleerd.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt NIET een eerder uitgebrachte hotfix.

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Windows 8 en Windows Server 2012 - bestandsinformatie en notitiesBelangrijk Hotfixes voor Windows 8 en Windows Server 2012 worden opgenomen in de pakketten hetzelfde. Echter wordt alleen "Windows 8" weergegeven op de pagina aanvraag Hotfix. Als u het hotfix-pakket wordt toegepast op een of beide besturingssystemen, schakelt u de hotfix die wordt vermeld onder 'Windows 8 ' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen controleren of het bestand zoals aangegeven in de volgende tabel worden geïdentificeerd.

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.2.920 0,20 xxx

    Windows 8 en Windows Server 2012

    RTM

    LDR

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'Bestandsinformatie voor Windows 8 en Windows Server 2012'. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde x86-versies van Windows 8

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Lpdsvc.dll

6.2.9200.20867

42,496

1-Nov-13

3:51

x86

Voor alle ondersteunde x64-versies van Windows 8 en Windows Server 2012

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Lpdsvc.dll

6.2.9200.20867

50.176

1-Nov-13

4:11

x64


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Aanvullende bestandsinformatie voor Windows 8 en Windows Server 2012

Extra bestanden voor alle ondersteunde x86-versies van Windows 8

Bestandsnaam

X86_7d7ba230187cdc46a9d06d80d5589056_31bf3856ad364e35_6.2.9200.20867_none_1fcc77130d28b7cf.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

712

Datum (UTC)

01-Nov-2013

Tijd (UTC)

14:06

Platform

Niet van toepassing

Bestandsnaam

X86_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_88eb32035bb6f36c.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

12,396

Datum (UTC)

01-Nov-2013

Tijd (UTC)

05:05

Platform

Niet van toepassing

Extra bestanden voor alle ondersteunde x64-versies van Windows 8 en Windows Server 2012

Bestandsnaam

Amd64_7262c17319c1a3f6515f1688750c3766_31bf3856ad364e35_6.2.9200.20867_none_2e193f6585ac0a3d.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

716

Datum (UTC)

01-Nov-2013

Tijd (UTC)

14:06

Platform

Niet van toepassing

Bestandsnaam

Amd64_microsoft-windows-p..ing-lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_e509cd87141464a2.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

12,400

Datum (UTC)

01-Nov-2013

Tijd (UTC)

06:21

Platform

Niet van toepassing


Referenties

Zie 'nieuwe en gewijzigde functionaliteit' voor meer informatie over het Type 4-stuurprogramma's en het LPR-protocol en de secties 'Informatie over de Server Manager' van het onderwerp van Afdruk- en documentservices-overzicht op de website van Microsoft TechNet.

Meer informatie over de terminologie die door Microsoft wordt gebruikt om softwareupdates te beschrijven.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×