Afdruktaken worden met tussenpozen langzaam verwerkt via printerservers met Windows 8.1- of Windows Server 2012 R2

Werk overal vanaf elk apparaat met Microsoft 365

Voer een upgrade uit naar Microsoft 365 om overal te werken met de nieuwste functies en updates.

Nu upgraden

Symptomen

U stuit op de volgende problemen op een computer met Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2:

  • Veel afdruktaken zijn in de afdrukwachtrij blijven.

  • Afdruktaken worden traag verwerkt.

  • Het Printfilterpipelinesvc.exe-proces op een printerserver bevat hoog CPU-gebruik.

Oorzaak

Dit probleem treedt op omdat de tijdelijke bestanden die worden gebruikt voor het opslaan van lettertype-afmetingen voor elke afdruktaak niet worden verwijderd. Voor afdrukservers hoog gebruik, kan dit leiden tot veel bestanden. Hierdoor worden de prestaties.

Oplossing

We hebben dit probleem oplossen door, een updatepakket of hotfixes uitgebracht voor Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2.

Voordat u deze hotfix hebt geïnstalleerd, controleert u het vereiste van de hotfix.

Het updatepakket worden veel problemen naast het probleem dat met de hotfix wordt opgelost. Wij raden aan dat u het updatepakket. Het updatepakket is groter dan de hotfix. Daarom duurt het downloaden van het updatepakket langer.

Update voor Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2

Het volgende updatepakket is beschikbaar:

oktober 2014 updatepakket voor Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2

Hotfix voor Windows RT 8.1, Windows 8.1 of Windows Server 2012 R2

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of om een afzonderlijk serviceverzoek aan te maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Detail van hotfixes

Vereisten

Deze hotfix moet u update 2919355 in Windows 8.1 en Windows Server 2012 R2 geïnstalleerd hebben.

Voor meer informatie over het verkrijgen van update 2919355, klikt u op het volgende artikel in de Microsoft Knowledge Base:

Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2 update: April 2014

Informatie over het register

Bij uitvoeren van deze hotfix, hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Mogelijk moet u de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie


Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2Belangrijk Hotfixes voor Windows 8.1 en Windows Server 2012 R2 zijn opgenomen in dezelfde pakketten. Op de pagina Aanvraag hotfix wordt echter alleen 'Windows 8.1' weergegeven. Om het pakket met hotfixes die voor een of beide besturingssystemen geldt aan te vragen, selecteert u de hotfix die wordt vermeld onder 'Windows 8.1' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving worden afzonderlijk vermeld in de sectie 'Extra informatie'. MUM, MANIFEST en de bijbehorende beveiligingscatalogusbestanden (.cat) zijn zeer belangrijk voor het statusbeheer van de bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows RT 8.1

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×