Als u herhaaldelijk loskoppelt en opnieuw aansluit een 1394a vaste schijf op een computer met Windows Vista of Windows Server 2008 met twee 1394a-schijven, ontoegankelijk de andere 1394a vaste schijf

Informatie over de interne ondersteuning van Microsoft

BUG #: 102518 (Contentbeheer)

Informatie over de interne ondersteuning van Microsoft

BUG #: 252091 (Windows SE)

Informatie over de interne ondersteuning van Microsoft

BUG #: 125411 (Contentbeheer)

Symptomen

U hebt twee IEEE 1394a vaste schijven die zijn aangesloten op een computer waarop Windows Vista of Windows Server 2008 wordt uitgevoerd. Als u herhaaldelijk loskoppelt en opnieuw aansluit op een van de 1394a-schijven, ontoegankelijk de andere 1394a vaste schijf. Vervolgens wordt een Stop-fout met de volgende strekking weergegeven:

Foutbericht ' STOP: 0x0000009F (parameter1, parameter2, parameter3, parameter4)
DRIVER_POWER_STATE_FAILURE

Opmerking De Stop-fout kan ook optreden in andere scenario's die betrekking hebben op een 1394a één vaste schijf. Bijvoorbeeld, als het energiebeleid is geconfigureerd om te draaien naar de vaste schijf na enige tijd, verschijnt deze Stop-fout bij een 1394a één harde schijf. In dit voorbeeld wordt optreedt de Stop-fout wanneer de computer niet actief gedurende een bepaalde periode blijven.

Oorzaak

Dit probleem treedt op vanwege een conflictsituatie in het stuurprogramma Sbp2port.sys.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Belangrijke hotfixes voor Windows Vista en Windows Server 2008 worden opgenomen in dezelfde pakketten. Slechts één van deze producten kan echter worden vermeld op de pagina ' Hotfix '. Als u het hotfix-pakket voor Windows Vista en Windows Server 2008, selecteert u het product dat wordt vermeld op de pagina.

Vereisten

Deze hotfix moet Windows Vista Service Pack 1 of Windows Server 2008 op de computer geïnstalleerd.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes


Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.

Opmerking over bestandsinformatie in Windows Vista en Windows Server 2008


De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die voor elke omgeving geïnstalleerd zijn
afzonderlijk vermeld
. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn van cruciaal belang voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden (kenmerken niet worden vermeld) zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Vista en Windows Server 2008 op basis van x86

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?

Wat heeft uw ervaring beïnvloed?

Hebt u aanvullende feedback? (Optioneel)

Bedankt voor uw feedback.

×