Beschrijving van de cumulatieve Update 5 voor Workflowbeheer 1.0

Inleiding

Dit artikel beschrijft de cumulatieve Update 5 (CU5) voor Workflow Manager 1.0.

Opmerkingen

  • Workflowbeheer 1.0 is vereist voor de Workflow Manager 1.0 CU5.

  • Workflowbeheer Client 1.0 CU4 is een vereiste voor de Workflow Manager 1.0 CU5. Het kan worden gedownload van de cumulatieve Update 4 voor Workflow Manager 1.0 (KB4019220).

  • Pak het MSP-bestand en rechtstreeks vanaf het MSP-bestand installeren niet. Dit wordt niet ondersteund.

  • Het is raadzaam deze update te testen voordat u deze in een productieomgeving implementeert.

Deze cumulatieve update bevat de functies en correcties die zijn opgenomen in eerdere cumulatieve updates voor Workflow Manager 1.0. Meer informatie over eerdere cumulatieve Updates vindt u in de Microsoft Knowledge Base op de onderstaande koppelingen:

2799754: Workflowbeheer 1.0 cumulatieve Update 1

2902007: Cumulatieve Update van Workflowbeheer 1.0 2

3104066: Cumulatieve Update van Workflowbeheer 1.0 3

4019220: Workflowbeheer 1.0 cumulatieve Update 4

Functies die in deze update zijn toegevoegd

  • Is ondersteuning toegevoegd voor het TLS-protocol versie 1.1 en 1.2.

Problemen die in deze update worden opgelost

  • Workflowbeheer CU4 1.0 worden niet direct van versies die ouder dan de Workflow Manager 1.0 CU3 zijn geïnstalleerd. Deze update lost het probleem op en zorgt ervoor dat de Workflow Manager 1.0 CU5 kan worden geïnstalleerd op alle oudere versies.

Meer informatie

Een ondersteunde cumulatieve updatepakket is nu beschikbaar bij Microsoft. Deze cumulatieve update is beschikbaar voor download in de sectie 'Downloadgegevens'.

Updates update die zijn opgenomen in deze cumulatieve package

  • Cumulatieve Update van Workflowbeheer 1.0 5 (Update)

Deze cumulatieve update bevat verschillende software-updates. Dit is een update MSI die kan worden geïnstalleerd op

  • Een computer met de Workflow Manager 1.0

  • Een computer met de Workflow Manager 1.0 CU1

  • Een computer met de Workflow Manager 1.0 CU2

  • Een computer met de Workflow Manager 1.0 CU3

  • Een computer met de Workflow Manager 1.0 CU4

Klanten die met nieuwe implementaties, Workflow Manager 1.0 vernieuwen CU2 (Web Platform Installer) en Workflow Manager 1.0 CU5 kunnen worden geïnstalleerd voordat de farm configureren. Het werkt met de Service Bus 1.1 of Service Bus 1.0 cumulatieve Update 1.

Voor de klant die u wilt bijwerken, moeten gebruikers Workflow Manager Client 1.0-Client installeren met de cumulatieve Update 4 (volledige installatie) client bijwerken voordat u deze update CU5 werken alleen op de server en de Workflow Manager-databases installeert.reiding pakket informatie bijwerken

Informatie over downloaden

De volgende bestanden kunnen worden gedownload van het MicrosoftDownload Center:

index

Taal

Installer-URL

1

NL

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x409

2

ES

https://go.microsoft.com/fwlink/linkid=866037&clcid=0xC0A

3

JA

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x411

4

DE

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x407

5

FR

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x40c

6

DEZE

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x410

7

KO

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x412

8

PT-BR

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x416

9

RU

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x419

10

ZH-CN

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x804

11

ZH-TW

https://go.microsoft.com/fwlink/?linkid=866037&clcid=0x404

Voor meer informatie over het downloaden van Microsoft-ondersteuningsbestandenKlik op het volgende artikelnummer om het artikel in de MicrosoftKB:

119591het verkrijgen van Microsoft-ondersteuningsbestanden van online services

Microsoft heeft dit bestand op virussen. Microsoft gebruikt de meest huidige antivirusprogramma's die beschikbaar zijn op de datum waarop het bestand is geboekt. Het bestand is opgeslagen op beveiligde servers om te onbevoegde wijzigingen aan het bestand verhinderen.

Vereisten voor Workflowbeheer 1.0 CU5

Softwarevereisten

• Workflow Manager Client 1.0 CU4 moet zijn geïnstalleerd opde computer.

• Workflow Manager 1.0 RTM, CU1, CU2, CU3 of CU4 moet zijn geïnstalleerd op decomputer.

• PowerShell 3.0 moet zijn geïnstalleerd op de computeris bijgewerkt. PowerShell 3.0 is opgenomen in de Windows Management Framework 3.0 installeren. Ga naar Windows Management Framework 3.0te installeren dit bijwerken.

• SQL Server 2012 Service Pack 4, Service Pack 3 voor SQL Server 2014, SQL Server 2016 of 2017 voor SQL Server moet worden geïnstalleerd als gebruikt in combinatie met SharePoint.

• SQL Server 2012 Service Pack 4 moet zijn geïnstalleerd als buiten SharePoint gebruikt.

• Voor computers waarvoor de Workflow Manager 1.0geïnstalleerd, een van de volgende extra vereistenmoet worden voldaan:

• De Service Bus 1.0 voor Windows Server metcumulatieve update 2799752moet zijn geïnstalleerd opde gehele computer farm voordat u decumulatieve update voor Workflow Manager 1.0 of

• Service Bus 1.1 voor Windows Server moet zijn.geïnstalleerd op de computer of

• Service Bus 1.1 met TLS 1.2 ondersteuning voor Windows Server moet zijn.geïnstalleerd op de computer voor de ondersteuning van de nieuwe functie voor TLS-protocol versie 1.1 en 1.2.

SQL-versie

Als u nieuwere versie van SQL server dan SQL Server 2014, bijvoorbeeld: 2016 van SQL Server, moet u het model van de compatibiliteit van de databases naar versie 120 moet wijzigen. Dit komt door de compatibiliteit met datetime2 datum typeconversie. U kunt het niveau van compatibiliteit met onderstaande opdrachten wijzigen. In het geval u de namen van aangepaste database hebt die u wilt wijzigen om de namen van de specifieke database.

Selecteer naam, compatibility_level van sys.databases; GO [Model]; GO ALTER DATABASE [WFInstanceManagementDB] SET COMPATIBILITY_LEVEL = 120; GO ALTER DATABASE [WFManagementDB] SET COMPATIBILITY_LEVEL = 120; GO ALTER DATABASE [WFResourceManagementDB] SET COMPATIBILITY_LEVEL = 120; GO ALTER DATABASE [SbGatewayDatabase] SET COMPATIBILITY_LEVEL = 120; GO ALTER DATABASE [SbManagementDB] SET COMPATIBILITY_LEVEL = 120; GO ALTER DATABASE [SBMessageContainer01] SET COMPATIBILITY_LEVEL = 120; GO Selecteer naam, compatibility_level van sys.databases; GO

Zie hier voor meer informatie over de databasecompatibiliteit:

SQL altijd op groep beschikbaarheid

  • Ondersteunde beschikbaarheid modus is synchroon commit-modus.

Ondersteunde besturingssystemen

  • Windows Server 2008 R2 SP1Windows Server 2012, Windows Server 2012 R2, Windows Server 2016 Standard of Datacenter en Windows Server 2019 Standard of Datacenter.

  • Workflow Manager Client 1.0 kunnen ook onafhankelijk van elkaar wordengeïnstalleerd op de x86 en x64-versies van Windows 7 en hoger.

Referentie-vereisten

Voordat u het uitvoerbare bestand, umoet beheerdersmachtigingen op de computer waaru de software installeert. Zie de Workflow Manager voor meer informatie de documentatie bij.

Implementatie

Voor elke computer die gebruikmaakt van een Workflow Manager-host op een computerfarm, deze update moet worden geïnstalleerd op die computer.

Wijzigingen in de database

Er zijn enkele minimale databasewijzigingen die plaatsvindt wanneer dit de cumulatieve update is geïnstalleerd. Als u besluit te verwijderen van deze update, deze wijzigingen in de database zijn achterwaarts compatibel en kunnen niet worden teruggedraaid.

Opnieuw opstarten

U wellicht opnieuw opstarten na het toepassen van dit cumulatievebijwerken.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×