Dit artikel beschrijft een probleem dat optreedt wanneer u probeert te installeren Windows ingesloten 8.1 industrie Pro evaluatie. Het probleem is opgelost in een hotfix 2972505. De hotfix die in dit artikel wordt beschreven, en heeft een eerste vereiste.
Symptomen
Overweeg het volgende scenario:
-
U hebt een computer met een processor van Intel® Atom™ Processor Z373x-serie.
-
U probeert te installeren Windows ingesloten 8.1 industrie Pro evaluatie op een computer of een apparaat met behulp van een gecomprimeerd bestand van de Windows-installatiekopie (WIM).
In dit scenario wordt vastloopt de computer of het apparaat tijdens Windows setup.
Oorzaak
Dit probleem treedt op vanwege een defecte code van Windows waarvan de grootte van het WIM-bestand komt niet overeen met de grootte van het Winload.efi. Daarom worden de systeemstuurprogramma's niet goed verwerkt.
Oplossing
Informatie over de hotfix
Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.
Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen.
Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:
http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.
Vereisten
Deze hotfix moet u eerst een offline-installatiekopie maken met behulp van een opdrachtregelprogramma Deployment Image Servicing and Management (DISM.exe) en moet u ook de update 2919355 installeren op Windows ingesloten 8.1 industrie Pro evaluatie. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
2919355 Windows RT 8.1, Windows 8.1 en Windows Server 2012 R2 Update: April 2014
Informatie over het register
Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.
Opnieuw opstarten
Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.
Informatie over het vervangen van hotfixes
Deze hotfix vervangt geen eerder uitgebrachte hotfix.
De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.
Bestandsinformatie en opmerkingen over Windows 8.1
-
De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen controleren of het bestand zoals aangegeven in de volgende tabel worden geïdentificeerd:
Versie
Product
Mijlpaal
Servicestructuur
6.3.960 0.17xxx
Windows 8.1
RTM
GDR
-
De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie 'extra informatie'. MUM, MANIFEST en de bijbehorende beveiligingscatalogusbestanden (.cat) zijn zeer belangrijk voor het statusbeheer van de bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.
Voor alle ondersteunde x86-versies van Windows 8.1
Bestandsnaam |
Bestandsversie |
Bestandsgrootte |
Datum |
Tijd |
Platform |
---|---|---|---|---|---|
Winload.efi |
6.3.9600.17194 |
1,390,472 |
30-May-2014 |
22:12 |
Niet van toepassing |
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:
824684 beschrijving van de standaardterminologie die wordt gebruikt voor het beschrijven van Microsoft software-updates.
Informatie over het gebruik van de DISM.exe
-
Maak een map op de computer van de ontwikkeling en de installatiekopie koppelen aan map typt u de volgende opdrachten, vervangen door de map waarin u de installatiekopie koppelen aan, vervangen door een < WIM > het volledige pad van het WIM-bestand < nummer > installatiekopie vervangen door het nummer van de afbeelding die u wilt koppelen in het WIM-bestand < mount_directory > :
MD < mount_directory >
DISM/Mount-Wim WimFile: < WIM_bestand >/index: < nummer_installatiekopie >/MountDir: < mount_directory > -
Het pakketbestand van update (MSU) door de volgende opdracht, waarbij u < mount_directory > door de map waarin de afbeelding wordt gekoppeld aan en < msu_file > met het volledige pad van het bestand voor de update van toepassing:
DISM/image: < mount_directory >/Add-Package/PackagePath: < msu_file >
-
Ontkoppel de installatiekopie en uw wijzigingen doorvoeren door de volgende opdracht, < mount_directory > vervangen door de map of de afbeelding is gekoppeld:
DISM /Unmount-Wim/MountDir: < mount_directory >/Commit
Opmerking Het bestand boot.wim vindt u in de installatiekopie.
Aanvullende bestandsinformatie