Applies ToWindows 11 Windows 10

Symptoom

Wanneer u op een Windows 10 of Windows 11 apparaat met een ingebouwd beeldscherm een externe monitor aansluit met een USB-C-, DisplayPort- of HDMI-aansluiting, wordt het scherm mogelijk niet goed gevuld met de achtergrond van de externe monitor.

Oorzaak

Dit probleem kan optreden op Windows 10 of Windows 11 als de schermresolutie van het ingebouwde beeldscherm verschilt van de schermresolutie van het externe beeldscherm.  Wanneer de schermresolutie van het ingebouwde beeldscherm kleiner is dan het externe scherm, lijkt de achtergrond op het externe beeldscherm mogelijk te klein en vult het scherm niet het hele scherm. Wanneer de schermresolutie van het ingebouwde beeldscherm groter is dan het externe scherm, lijkt het mogelijk dat de achtergrond op het externe beeldscherm te groot is en aan de rechter- en onderkant wordt afgekapt.

Oplossing

U kunt dit probleem oplossen door de schermresolutie van het externe beeldscherm tijdelijk te wijzigen.  Om dit te doen:

  1. Selecteer Start > Settings > System > Display en bekijk de sectie waarin uw beeldschermen worden weergegeven.  Uw beeldscherminstellingen openen

  2. Selecteer het externe beeldscherm.

  3. Selecteer in de rij Beeldschermresolutie de vervolgkeuzelijst en kies een schermresolutie die afwijkt van de huidige resolutie van het beeldscherm.

  4. Zodra de resolutie is gewijzigd, wordt u gevraagd of u deze beeldscherminstellingen wilt behouden?  Selecteer Terugdraaien. (De schermresolutie wordt automatisch hersteld als u geen actie onderneemt.)

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.