Symptoom
Na het bijwerken van een exemplaar van de Dynamics 365 (organisatie) naar versie 9.0, is de Dynamics 365 voor Outlook-client kan geen verbinding maken. Mogelijk ziet u het volgende foutbericht weergegeven:
"Er is een probleem opgetreden met de communicatie met de server van Microsoft Dynamics 365"
Als u de sectie informatie over de fout uitvouwt, worden de volgende extra informatie weergegeven:
"Metagegevens bevat een verwijzing die niet kan opgelost worden: ' https:// < yourD365URL > api.crm.dynamics.com/XRMServices/2011/Organization.svc?wsdl & sdkversion = 8.2'. bij System.ServiceModel.Description.MetadataExchangeClient.MetadataRetriever.Retrieve (TimeoutHelper timeoutHelper) bij System.ServiceModel.Description.MetadataExchangeClient.ResolveNext (ResolveCallState resolveCallState) ..."
Oorzaak
Een exemplaar van de Dynamics 365 (online) op versie 9.0 is TLS 1.2 vereist.
Oplossing
Microsoft heeft Dynamics 365 uitgebracht voor Microsoft Outlook version 9.0. Deze versie bevat ondersteuning voor Transport Layer Security (TLS) 1.2.
Versie 9.0 van Dynamics 365 voor Outlook is beschikbaar op de onderstaande koppeling en is de aanbevolen client voor verbinding met de 9.0 exemplaren:
Meer informatie
Als u uw Dynamics 365 organisatie van versie upgraden wilt 8.x naar versie 9.x, u versie 9 van Dynamics 365 voor Outlook voor het upgraden van uw organisatie Dynamics 365 niet installeren. Dynamics 365 voor Outlook wordt ondersteund, wordt een primaire versie eerder dan het exemplaar van uw Dynamics 365 (ex. 8.x client verbonden 9.x exemplaar) maar niet de versie van de client een hogere primaire versie dan uw exemplaar Dynamics 365 (ex. 9.x-client verbinding te maken met het exemplaar 8.x). Een client versie 8.x verbinding met een exemplaar van versie 9.x, de volgende update is vereist vanwege de nieuwe TLS-vereiste: