Van toepassing op
Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Symptomen

Wanneer u (SSS) te synchroniseren items (zoals e-mailberichten, contactpersonen, taken en afspraken) naar Microsoft Dynamics CRM 2013 in een Microsoft Exchange Server 2013-omgeving, Dynamics CRM 2013 werkt niet.

Oorzaak

Dit probleem treedt op omdat de definitie van de beschadigde tijdzone van de afspraak die wordt geretourneerd in XML-indeling een -uitzondering in EWS beheerde API genereert en Dynamics CRM 2013 niet meer werkt, wordt deze uitzondering.

Oplossing

Dit probleem op te lossen installeert u .

Tijdelijke oplossing

U kunt dit probleem omzeilen, leggen de XML-respons met behulp van het hulpprogramma geavanceerde tracing zoals Fiddler of ETL, de problematische afspraak identificeren door het XML-bestand waarin de 1000 berichten handmatig filteren en verwijder vervolgens de afspraak uit het postvak.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.