Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

U kunt de volgende symptomen optreden bij gebruik van Microsoft Forefront Client Security.

Symptoom 1

Op een computer waarop Microsoft Windows 2000 Service Pack 4 wordt uitgevoerd, kan de Anti-malware-gebruikersinterface niet openen wanneer u zich aanmeldt bij de computer met behulp van een niet-administratoraccount.

Symptoom 2

In het systeemvak wordt het pictogram van Forefront Client Security oranje om aan te geven dat er een probleem is opgetreden. Bij het openen van de client van Forefront Client Security om het probleem weer te geven, de client wordt ten onrechte gemeld dat de productupdate van een beschikbaar voor de client van Forefront Client Security is. Een productupdate is niet beschikbaar.

Opmerking In dit scenario wordt verschilt de kennisgeving bijwerken nieuw product van de nieuwe definitie-update kennisgeving.

Probleem 3

Wanneer u een Microsoft Office Word-document dat al bestaat op een FAT32-volume opslaat, wordt het bestand onverwachts verdwijnt. Dit gebeurt alleen als de real-time antivirusbeveiliging (RTP) is ingeschakeld.

Symptoom 4

De Anti-malware Microsoft Forefront Client Security Service stopt onverwacht. Vervolgens worden deze service niet automatisch hersteld. Dit probleem treedt op als de handtekening of de update ongeldig is.

Oorzaak

Oorzaak 1

Symptoom 1 treedt op vanwege een probleem met machtigingen die specifiek is voor Windows 2000. Een gebruiker zonder beheerdersrechten geen toegang heeft tot de RegisterGPNotification -functie in Windows 2000. Deze functie wordt gebruikt voor het controleren van wijzigingen in het beleid.

Oorzaak 2

Probleem 2 treedt op omdat een registerwaarde niet zoals verwacht na een geslaagde upgrade opnieuw wordt ingesteld. Om te bepalen van de huidige status van Forefront Client Security Agent, vraagt de client van Forefront Client Security de volgende registervermelding:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM\ProductUpdateAvailableOpmerking De waarde 0 geeft aan dat er nieuwe updates zijn niet nodig. De waarde 1 geeft aan dat er nieuwe updates nodig zijn.

Echter het updatepakket voor client van Forefront Client Security is niet opnieuw ingesteld deze registerwaarde op 0 na de laatste upgrade.

Oorzaak 3

Probleem 3 treedt op voor een van de volgende redenen:

  • Word soms bestanden worden verwijderd wanneer het tijdelijke bestand back-up kan niet worden geopend.

  • De i/o-manager sluit niet een bestand correct op een FAT32 volume als de Object Manager de actie open tijdens de beveiliging weigert wordt gecontroleerd wanneer het bestand wordt geopend.

Oorzaak 4

4 symptoom doet zich voor omdat de Anti-malware Microsoft Forefront Client Security Service met Service Control Manager (SCM registreert) twee keer automatisch gestart na een storing. Een ongeldige handtekening zorgt ervoor dat de service meerdere keren stopt, de SCM maakt slechts twee pogingen voor opnieuw starten als opnieuw starten van de service wordt voortgezet.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.
Opmerking Deze hotfix is beschikbaar via Microsoft Update of Windows Server Update Services. Als u wilt downloaden van het bestand voor installatie via een andere methode, als volgt te werk:

  1. Ga naar de volgende website van Microsoft Update-catalogus:

    http://catalog.update.microsoft.com/v7/site/Home.aspx

  2. Typ 938054 in het zoekvak en klik vervolgens op Zoeken.

  3. Klik op toevoegen om de hotfix toevoegen aan het winkelmandje.

  4. In de buurt van de zoekbalk aan de bovenkant, klikt u op de koppeling mandje weergeven .

  5. Zoek en klik op de knop downloaden .

  6. Klik op Bladeren, downloadt u de hotfix naar de map opgeven en klik vervolgens op OK.

  7. Klik op Doorgaanen accepteer de gebruiksrechtovereenkomst. De hotfix te downloaden.

Vereisten

Er zijn geen vereisten voor het installeren van deze hotfix is opgenomen.

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.
X64-versies van Forefront Client Security

Bestandsnaam

FileSize

Versie

Datum

Tijd

AMHelp.chm

65,216

8 maart 2007

1:43:26 AM

Mpasbase.vdm

572,720

1.0.0.0

8 maart 2007

1:44:44 AM

MpAsDesc.dll

53,136

1.5.1941.0

2 augustus 2007

1:24:14 AM

Mpasdlta.vdm

9,008

1.0.0.0

8 maart 2007

1:44:44 AM

Mpavbase.vdm

204,624

1.0.0.0

8 maart 2007

1:44:44 AM

Mpavdlta.vdm

9,040

1.0.0.0

8 maart 2007

1:44:44 AM

MpAvRtm.dll

154,512

1.5.1941.0

2 augustus 2007

1:12:12 AM

MpClient.dll

549,264

1.5.1941.0

2 augustus 2007

1:12:18 AM

MpCmdRun.exe

494,992

1.5.1941.0

2 augustus 2007

1:12:18 AM

MpEngine.dll

3,758,984

1.1.2701.0

4 juli 2007

1:18:14 UUR

Mpevmsg.dll

27,024

1.5.1941.0

2 augustus 2007

1:23:32 UUR

Mpfilter.cat

10,672

7 juli 2007

12:09:12 AM

Mpfilter.inf

2,941

8 maart 2007

1:44:42 AM

Mpfilter.sys

89,488

1.5.1941.0

7 juli 2007

12:09:12 AM

MpOAv.dll

121,232

1.5.1941.0

2 augustus 2007

1:12:08 AM

MpRtMon.dll

1,184,656

1.5.1941.0

2 augustus 2007

1:12:22 AM

MpSigDwn.dll

183,184

1.5.1941.0

2 augustus 2007

1:12:12 AM

MpSoftEx.dll

795,024

1.5.1941.0

2 augustus 2007

1:12:22 AM

MpSvc.dll|MpSvc.dll

406,928

1.5.1941.0

2 augustus 2007

1:12:18 AM

MpUtil.dll

250,256

1.5.1941.0

2 augustus 2007

1:12:14 AM

MSASCui.exe

1,640,336

1.5.1941.0

2 augustus 2007

1:12:24 AM

MsMpCom.dll

309,136

1.5.1941.0

2 augustus 2007

1:12:18 AM

MsMpEng.exe|MsMpEng.exe

18,320

1.5.1941.0

2 augustus 2007

1:12:08 AM

MsMpLics.dll

12,688

1.5.1941.0

2 augustus 2007

1:12:02 AM

MsMpRes.dll

767,888

1.5.1941.0

2 augustus 2007

1:24:48 AM

X86-versies van Forefront Client Security

Bestandsnaam

FileSize

Versie

Datum

Tijd

AMHelp.chm

65,216

8 maart 2007

1:43:26 AM

Mpasbase.vdm

572,720

1.0.0.0

8 maart 2007

1:44:44 AM

MpAsDesc.dll

52,624

1.5.1941.0

1 augustus 2007

11:52:44 PM

Mpasdlta.vdm

9,008

1.0.0.0

8 maart 2007

1:44:44 AM

Mpavbase.vdm

204,624

1.0.0.0

8 maart 2007

1:44:44 AM

Mpavdlta.vdm

9,040

1.0.0.0

8 maart 2007

1:44:44 AM

MpAvRtm.dll

128.912

1.5.1941.0

1 augustus 2007

23:19:44 UUR

MpClient.dll

369,552

1.5.1941.0

1 augustus 2007

11:19:54 PM

MpCmdRun.exe

341,904

1.5.1941.0

1 augustus 2007

11:19:52 PM

MpEngine.dll

2,783,624

1.1.2701.0

Op 3 juli 2007

1:18:18 AM

Mpevmsg.dll

27,024

1.5.1941.0

1 augustus 2007

11:51:40 PM

Mpfilter.cat

10,672

7 juli 2007

12:09:12 AM

Mpfilter.inf

2,941

8 maart 2007

1:44:42 AM

Mpfilter.sys

70,928

1.5.1941.0

7 juli 2007

12:09:12 AM

MpOAv.dll

95,632

1.5.1941.0

1 augustus 2007

23:19:42 UUR

MpRtMon.dll

734,608

1.5.1941.0

1 augustus 2007

23:19:56 UUR

MpSigDwn.dll

133,520

1.5.1941.0

1 augustus 2007

11:19:46 PM

MpSoftEx.dll

521,616

1.5.1941.0

1 augustus 2007

23:19:56 UUR

MpSvc.dll

299,920

1.5.1941.0

1 augustus 2007

11:19:52 PM

MpUtil.dll

180,624

1.5.1941.0

1 augustus 2007

11:19:46 PM

MSASCui.exe

1,037,200

1.5.1941.0

1 augustus 2007

11:19:58 PM

MsMpCom.dll

225,168

1.5.1941.0

1 augustus 2007

23:19:50 UUR

MsMpEng.exe

18,832

1.5.1941.0

1 augustus 2007

11:19:38 PM

MsMpLics.dll

12,688

1.5.1941.0

1 augustus 2007

11:19:30 PM

MsMpRes.dll

769,936

1.5.1941.0

1 augustus 2007

11:53:50 PM

Tijdelijke oplossing

Tijdelijke oplossing 1

Symptoom 1 Omzeil aanmelden bij de Windows 2000-computer met behulp van een administrator-account.

Tijdelijke oplossing 2

Ga als volgt te werk om 2 symptoom omzeilen:

Belangrijk Deze sectie, methode of taak bevat stappen voor het wijzigen van het register. Echter, er kunnen ernstige problemen optreden als u het register onjuist bewerkt. Daarom is het belangrijk de volgende stappen zorgvuldig te volgen. Als extra beveiliging maakt u een back-up van het register voordat u wijzigingen aanbrengt. Vervolgens kunt u het register herstellen als er een probleem optreedt. Voor meer informatie over hoe u een back-up van het register kunt maken en terugzetten, klikt u op het volgende artikel in de Microsoft Knowledge Base:

322756 het back-up maken en het register terugzetten in Windows

  1. Klik op Start, klik op Uitvoeren, typ regedit en klik vervolgens op OK.

  2. Zoek en klik op de volgende registersubsleutel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM

  3. Klik met de rechtermuisknop op de subsleutel AM en klik vervolgens op machtigingen.

  4. Klik op Doorgaan.

  5. Klik op het tabblad eigenaar op andere gebruikers of groepen.

  6. Toevoegen van de groep Administrators in het dialoogvenster gebruiker, Computer of groep selecteren en klik vervolgens op OK.

  7. Klik op OK om af te sluiten in het dialoogvenster Geavanceerde beveiligingsinstellingen .

  8. Klik op OK om het dialoogvenster machtigingen af te sluiten.

  9. Klik met de rechtermuisknop op de registervermelding ProductUpdateAvailable onder de registersubsleutel AM die u in stap 2 hebt gevonden en klik vervolgens op wijzigen.

  10. Typ 0in het vak Waardegegevens en klik op OK.

  11. Sluit Register-editor.

Opmerking Wanneer de volgende client Forefront Client Security-update beschikbaar komt, verdwijnt dit probleem omdat de update de registervermelding ProductUpdateAvailable wordt ingesteld op 0. De huidige resolutie is voor gebruikers die willen de status direct oplossen.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×