Symptomen

Wanneer u de BizTalk Server Accelerator voor SWIFT - bericht Pack 2015 voor het verwerken van een geldige FIN bericht van het type MT 569, een fout bij het parseren optreedt en de verwerking is mislukt. Deze fout treedt op wanneer een veld verplicht subsequence C1a 22F geeft de kwalificatiewaarde van een van AUTA.

Oorzaak

Dit probleem treedt op vanwege een probleem in het schemabestand voor MT 569 waarin de kwalificatie AUTA voor het betrokken gebied wordt niet toegestaan.

Oplossing

Cumulatieve update informatie

Dit probleem is eerst gecorrigeerd in de cumulatieve Update 1 voor Microsoft BizTalk Accelerator voor SWIFT bericht Pack 2015.

De volgende afzonderlijke, gerelateerde wijzigingen zijn aangebracht om het probleem te verhelpen:

  • Het schemabestand MT569.xsd om toe te staan om aan 22F van C1a subsequence te geven de kwalificatiewaarde van een van AUTA is gecorrigeerd.

  • Beleid met de validatieregels die zijn gedefinieerd in het bestand MT569_Validation_Policy.xml zijn bijgewerkt om een geschikte validatie van toepassing wanneer de waarde AUTA kwalificatie is opgegeven. Raadpleeg de SWIFT gebruikershandboek die beschikbaar is in de SWIFT-organisatie voor meer informatie over deze validatie.


Meer informatie

Bestandsinformatie

De volgende tabel worden de bestanden die worden bijgewerkt om het oplossen van dit probleem, die zijn opgenomen in de cumulatieve Update 1 voor bericht Pack 2015.

Bestandsnaam

Installatiepad

MT569.xsd

[MP2015 installeren Dir] \SWIFT Messages\A4SWIFT-SRG2015\Category 5\MT569\

MT569_Validation_Policy.xml

[MP2015 installeren Dir] \SWIFT Messages\A4SWIFT-SRG2015\Category 5\MT569\

Opmerkingen

  • De standaard [MP2015 installeren Dir] bevindt zich op: C:\Program Files (x 86) \MP2015\.

  • Elk bestand dat wordt vermeld in de tabel moet worden vervangen door de versie van het bestand dat is opgenomen in de cumulatieve Update 1 voor bericht Pack 2015. Raadpleeg Knowledge Base-artikel 3124428 voor informatie over het verkrijgen van deze update.

  • Nadat u deze bestanden vervangt, moet u wellicht bijwerken, bouwen en implementeren van BizTalk-toepassingen die afhankelijk van deze bestanden zijn.


Status

Microsoft heeft bevestigd dat dit probleem kan optreden in Microsoft BizTalk Server Accelerator voor SWIFT - bericht Pack 2015 is.

Referenties

Zie voor meer informatie over servicepacks en lijst van de cumulatieve update voor BizTalk Server KB 2555976: Service pack en lijst van de cumulatieve update voor BizTalk Server.

Zie voor meer informatie over hotfixes voor BizTalk Server KB 2003907: informatie over BizTalk-hotfixes en Service Pack ondersteuning.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×