Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Wanneer u een HTTP poort om te communiceren met een webserver verzenden, kan het gebeuren dat het HTTP verzenden poort exemplaar altijd blijft in de actieve status als er sommige tijdelijke netwerkfout tussen BizTalk-Server en de webserver.

Als u de netwerk-trace voor dit scenario vastleggen, zult u merken dat de netwerkverbinding is eigenlijk niet volledig tot stand gebracht.

Oorzaak

Het probleem treedt op omdat de instelling van de requesttimeout op deze verzenden HTTP-poort wordt pas van kracht wanneer de verbinding wordt niet volledig tot stand gebracht. Daarom blijft de poort verzenden exemplaar in de actieve status in plaats van de time-out in te stellen.

Oplossing

Cumulatieve update informatie

Dit probleem werd in eerste instantie opgelost in de volgende cumulatieve update van BizTalk Server:

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Referenties

Zie voor meer informatie over servicepacks en lijst van de cumulatieve update voor BizTalk Server KB 2555976: Service pack en lijst van de cumulatieve update voor BizTalk Server.

Zie voor meer informatie over hotfixes voor BizTalk Server KB 2003907: informatie over BizTalk-hotfixes en cumulatieve update ondersteuning voor.

Meer hulp nodig?

Uw vaardigheden uitbreiden

TRAINING VERKENNEN >

Als eerste nieuwe functies krijgen

DEELNEMEN AAN MICROSOFT 365 INSIDERS >

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Hartelijk dank voor uw feedback.

×