Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

De volgende problemen optreden in Microsoft Visual Studio 2008 Team Foundation Server (TFS).

Symptoom 1

Als u Visual Studio 2008 Team Foundation Server installeert met behulp van een lokale account, ontvangt u een foutbericht 'Error 28002' in het installatielogboekbestand. Bovendien worden de TF213000 van foutberichten die vergelijkbaar zijn met de volgende berichten weergegeven in het logboek voor toepassingsgebeurtenissen:

Foutbericht 1

Microsoft Visual Studio 2008 Team Foundation Server - ENU: *** FOUTENLOGBOEK GEBEURTENIS ***: 28002.An fout: onbekende fout opgetreden.

Foutbericht 2

Gedetailleerd bericht: TF213000: een vereiste account kan niet worden toegevoegd tijdens de installatie of reparatie van Team Foundation Server. De installatie of het herstel is mislukt met de volgende uitzondering weergegeven: System.Runtime.InteropServices.COMException (0x80004005): niet nader omschreven fout

Symptoom 2

Wanneer u probeert een lokale account toevoegen aan Visual Studio 2008 Team Foundation Server, ontvangt u een of meer van de volgende foutberichten weergegeven:

Foutbericht 1

TF30291: Er is een probleem op de server van onbekende oorzaak. Raadpleeg het gebeurtenislogboek voor Team Foundation Server voor meer informatie.

Foutbericht 2

Team Foundation Server kan de gebruiker of groep 'lokale naam' niet is opgelost. De gebruiker of groep kan lid zijn van een ander domein of de server kan geen toegang tot dat domein. Controleer of het lidmaatschap van het domein van de server en alle vertrouwensrelaties tussen domeinen.

Foutbericht 3

TF50361: FactorValue Argument lengte nul is, moet er ten minste één element van de SID. Naam: factorValue

Oorzaak

Oorzaak 1

Dit probleem treedt op omdat de installatie van de identiteit van een lokale account kan niet worden opgehaald.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Het is echter bedoeld om alleen het probleem te verhelpen dat in dit artikel wordt beschreven. Pas deze alleen toe op systemen waarop dit specifieke probleem zich voordoet.

Voor dit probleem kunt u contact opnemen met Microsoft Customer Support Services om de hotfix te verkrijgen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Support Services en informatie over kosten van ondersteuning vindt u op de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking In speciale gevallen kunnen kosten die normaal aan ondersteuningsoproepen verbonden zijn, worden geannuleerd als een medewerker van Microsoft productondersteuning van mening is dat een specifieke update de oplossing van uw probleem is. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor de specifieke update in kwestie komen.

Vereisten

U kunt Visual Studio 2008 Team Foundation Server Service Pack 1 geïnstalleerd om deze hotfix moet hebben.

Opnieuw opstarten

Nadat u deze hotfix hebt toegepast, hoeft u niet de computer opnieuw opstarten als er geen exemplaar van het relatieve wordt gebruikt.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De algemene versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Om het verschil tussen UTC en lokale tijd op te zoeken, gebruikt u het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm.

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Microsoft.teamfoundation.s erver.dll

9.0.30729.4036

376,832

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

106,496

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

110,592

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

118,784

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

81,920

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

94,208

06-Feb-2009

08:42

x86

Microsoft.teamfoundation.server.resources.d ll

9.0.30729.4036

98,304

06-Feb-2009

08:42

x86

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×