Symptomen
Wanneer u back-up van bestanden met Windows Backup op een computer waarop Windows 7 wordt uitgevoerd, mislukt de back-up en u ontvangt het volgende foutbericht weergegeven:
0x81000015
Windows back-up kan een zip-bestand niet maken. Dit kan zijn omdat het station waarop Windows is geïnstalleerd beschikt niet over voldoende ruimte of is het mogelijk een tijdelijke fout. Controleer of er ten minste < grootte > MB vrije schijfruimte en probeer het opnieuw.
Dit probleem treedt op als u een van de volgende derde partij software op de computer is geïnstalleerd:
-
Carbonite back-up
-
IDrive toepassingen
-
StuffIt
Opmerking Dit probleem kan ook optreden als u sommige andere software van derden programma's hebt geïnstalleerd dat ZIP-bestanden controleren.
Oorzaak
Dit probleem wordt veroorzaakt door conflicten tussen Windows back-up en software van derden programma's die gekoppeld aan ZIP-bestanden zijn.
Tijdelijke oplossing
Om dit probleem te omzeilen, gebruikt u een van de volgende oplossingen voordat u Windows back-up uitvoert:
-
Als u back-up van Carbonite geïnstalleerd, het hulpprogramma uitschakelen
-
Hebt u IDrive-toepassingen geïnstalleerd, schakelen de toepassingen.
-
Als u geïnstalleerd StuffIt hebt, ZIP-verenigingen uit verwijderen StuffIt
-
Als u andere programma's van derden die gekoppeld aan het ZIP-bestand zijn uitvoert, moet u de programma's uitschakelen.
Opmerking U kunt de software van derden weer inschakelen nadat de back-up is voltooid.
De producten van andere leveranciers die in dit artikel worden beschreven, worden vervaardigd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft geeft geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.