Symptomen

Wanneer u Business Portal gebruikt in Microsoft Dynamics SL of in Microsoft Dynamics GP, ontvangt u het volgende foutbericht in webonderdelen:

CurrentPrincipal wordt niet geverifieerd

Oorzaak

Dit probleem treedt op wanneer anonieme toegang is ingeschakeld voor de zakelijke portalwebsite of de virtuele businessportal-adreslijst.

Oplossing

Ga als volgt te werk om dit probleem op te lossen:

  1. Klik Microsoft Internet Information Services (IIS) Manager met de rechtermuisknop op de website van de zakelijke portal. Klik vervolgens op Eigenschappen.

  2. Klik op het tabblad Adreslijstbeveiliging op Bewerken in de sectie Verificatie en Toegangsbeheer.

  3. Klik om het selectievakje Anonieme toegang inschakelen uit te sluiten als deze is geselecteerd.

  4. Klik op Toepassenen vervolgens op OK.Opmerking Als u wordt gevraagd de wijzigingen omlaag te rollen naar alle onderliggende knooppunten, klikt u op Alles selecteren enklikt u vervolgens op OK.

  5. Vouw de website van de zakelijke portal uit, klik met de rechtermuisknop op de virtuele adreslijst van BusinessPortal en klik vervolgens op Eigenschappen.

  6. Klik op het tabblad Adreslijstbeveiliging op Bewerken in de sectie Verificatie en Toegangsbeheer.

  7. Klik om het selectievakje Anonieme toegang inschakelen uit te sluiten als deze is geselecteerd.

  8. Klik op Toepassenen vervolgens op OK.Opmerking Als u wordt gevraagd de wijzigingen omlaag te rollen naar alle onderliggende knooppunten, klikt u op Alles selecteren enklikt u vervolgens op OK.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.