Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Dit artikel is van toepassing op Microsoft Dynamics NAV 5.0 voor alle landen en alle taalinstellingen.

Symptomen

Bij het openen van een Microsoft Dynamics NAV-4. x -database in Microsoft Dynamics NAV-5. x, wordt een foutbericht van de volgende strekking weergegeven:

U bent niet gemachtigd voor het wijzigen van de tabel tabelnaam .

Opmerking De tijdelijke aanduiding tabelnaam geeft de naam van de tabel.

Dit probleem treedt op als aan de volgende voorwaarden voldaan wordt:

  • De eigenschap clustered van de primaire sleutel wordt voor alle tabellen gewijzigd in Ja .

  • De database is bijgewerkt naar Microsoft Dynamics NAV 5.0.

Oorzaak

Dit probleem doet zich voor omdat de database bevat objecten waarvan de huidige licentie is niet gemachtigd.

Tijdelijke oplossing

U kunt dit probleem voorkomen door de volgende stappen uit:

  1. Maak een reservekopie van de Microsoft Dynamics NAV-4. x -database.

  2. Een nieuwe database maakt in Microsoft Dynamics NAV-5. x.

  3. De back-up terugzetten.

Oplossing

Een ondersteunde hotfix is nu beschikbaar bij Microsoft. De hotfix verhelpt het probleem dat wordt beschreven in dit artikel. Toepassen van de hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

U lost dit probleem meteen contact opnemen met Technical Support voor Microsoft Dynamics en verwante producten om de hotfix te verkrijgen. Naar de Microsoft Dynamics-site en dien een nieuw ondersteuningsverzoek in. Hiertoe gaat u naar de volgende Microsoft-website:

https://mbs.microsoft.com/support/newstart.aspxU kunt ook contact opnemen met Technical Support voor Microsoft Dynamics en verwante producten via de telefoon op (888) 477-7877.

Opmerking In speciale gevallen kunnen kosten die verbonden zijn aan ondersteuningsoproepen ondersteuning worden geannuleerd als een medewerker van Technical Support voor Microsoft Dynamics en verwante producten bepaalt dat een specifieke update de oplossing van uw probleem. De normale ondersteuningskosten van toepassing op alle extra ondersteuningsvragen die niet in aanmerking voor de specifieke update in kwestie komen.

Vereisten

U moet Microsoft Dynamics NAV 4.0 hebben geïnstalleerd om deze hotfix te kunnen hebben.

Informatie over verwijderen

U kunt deze hotfix niet verwijderen.

Opnieuw opstarten

U hoeft de computer niet opnieuw op te starten nadat u deze hotfix hebt toegepast.

Hoe kunt u de Microsoft Dynamics NAV-hotfix- of updatebestanden

Nadat u een Microsoft Dynamics NAV-hotfix of een updatebestand hebt aangevraagd bij Technical Support voor Microsoft Dynamics, wordt een hyperlink in een e-mailbericht naar u verzonden.


Het e-mailbericht bevat een hyperlink en een wachtwoord. De hyperlink kunt u de Microsoft Dynamics NAV-hotfix of de updatebestanden te downloaden. Wanneer u op de hyperlink klikt, wordt het dialoogvenster Bestand downloaden-Beveiligingswaarschuwing geopend. Vervolgens wordt u gevraagd uitvoeren, opslaan of het downloadproces.


Als u op uitvoerenklikt, worden de bestanden start het downloaden en het proces van extractie. U moet een map opgeven voor de nieuwe bestanden en vervolgens het wachtwoord opgeven.


Als u op Opslaanklikt, moet u een pad voor het opslaan van het gecomprimeerde bestand. Wanneer u het opgeslagen bestand opent, wordt u gevraagd een pad voor de bestanden op te geven. U moet vervolgens het wachtwoord in het e-mailbericht opgeven.


Als u op Annulerenklikt, wordt het downloadproces gestopt.

Het installeren van een Microsoft Dynamics NAV-hotfix of een updatebestand


De Microsoft Dynamics NAV Platformhotfixes en updates worden beschikbaar gesteld als afzonderlijke bestanden. Als u een Microsoft Dynamics NAV-hotfix of update installeert, moet u de bestaande bestanden van Microsoft Dynamics NAV-installatie met de hotfix of de updatebestanden vervangen. Ga hiervoor als volgt te werk.



Als u Microsoft Dynamics NAV Application Server is geïnstalleerd, moet u de volgende bestanden in de installatie van Microsoft Dynamics NAV Application Server vervangen.

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Fin.exe

5.0.24632.0

10,737,104

23-May-2007

01:30

x86

Finsql.exe

5.0.24632.0

10,794,448

23-May-2007

01:30

x86

Ga als volgt te werk om de bestanden te vervangen:

  1. Alle activiteiten van Microsoft Dynamics NAV stoppen.

  2. Ga naar de installatiemap voor Microsoft Dynamics NAV Open Database Connectivity (ODBC)-stuurprogramma. De Microsoft Dynamics NAV ODBC-stuurprogramma is meestal in de volgende map geïnstalleerd:

    C:\Program Files\Common Files\Navision\NODBC\

  3. Kopieer de bestanden die u hebt gedownload.

  4. Plak de bestanden die u hebt gedownload in de installatiemap van Microsoft Dynamics NAV ODBC-stuurprogramma.

  5. Klik op Ja om te overschrijven de bestanden in de directory.

Status

Microsoft heeft bevestigd dat dit een fout in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt voor het beschrijven van Microsoft

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×