Symptomen
Japanse KANJI-tekens worden weergegeven als Chinese tekst in plaats van Japanse tekst wanneer de Japanse KANJI-tekens in een Microsoft PowerPoint 2010-presentatie worden ge past.
Oorzaak
Dit probleem treedt op omdat de functie voor het automatisch detecteren van talen Japanse KANJI-tekens detecteert als Chinese tekens.
Oplossing
U kunt dit probleem oplossen door de volgende update toe te passen:
2516484 Beschrijving van het Hotfix-pakket van PowerPoint 2010 (oart-x-none.msp, powerpoint-x-none.msp): 26 april 2011
Informatie over registersleutels
Belangrijk Deze sectie, methode of taak bevat stappen voor het wijzigen van het register. Als u het register op onjuiste wijze wijzigt, kunnen er echter grote problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen van het register, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
322756 Als u een back-up van het register in Windows wilt maken en herstellen, na het installeren van het hotfix-pakket, volgt u deze stappen om de functie voor het automatisch detecteren van talen uit te schakelen: Als u wilt dat wij de functie voor het automatisch detecteren van talen voor u uitschakelen, gaat u naar de sectie 'Oplossing voor mij'. Als u dit probleem liever zelf oplost, gaat u naar de sectie 'Dit probleem zelf oplossen'.
Het probleem voor mij oplossen
Als u dit probleem automatisch wilt oplossen, klikt u op de knop of koppeling Repareren. Klik vervolgens op Uitvoeren in het dialoogvenster Bestand downloaden en volg de stappen in de wizard Herstellen.
Opmerkingen
-
Installeer de hotfix 2516484 voordatu de oplossing Fix it installeert.
-
Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische oplossing werkt echter ook voor andere taalversies van Windows.
-
Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.
Dit probleem zelf oplossen
-
Klik op Start, klik op Uitvoeren, typ regedit in het vak Openen en klik op OK.
-
Zoek en selecteer vervolgens de volgende registersubsleutel:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common -
Open het menu Bewerken, wijs de optie Nieuw aan en klik op Sleutel.
-
Typ Office Graphics en druk op Enter.
-
Zoek en selecteer vervolgens de volgende registersubsleutel:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Office Graphics -
Wijs in het menu Bewerken de opdracht Nieuwaan en klik op de waarde van DWORD (32 bits).
-
Typ DisablePasteLanguageAutodetect en druk op Enter.
-
Klik in het deelvenster Details met de rechtermuisknop op DisablePasteLanguageAutodetecten klik vervolgens op Wijzigen.
-
Typ 1 in het vak Waardegegevens en klik op OK.
-
Sluit de Register-editor af.
Is het probleem opgelost?
-
Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuning.
-
Wij stellen uw feedback op prijs. Als u feedback wilt geven of problemen met deze oplossing wilt melden, laat u een opmerking achter op de blog 'Los het voor mij op' of stuurt u ons een e-mail.
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.