Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Nadat u gebruikers hebt gemigreerd van Microsoft Exchange on-premises naar Exchange Online, kunnen ze beschikbaarheidsinfo niet zien. Voer de volgende cmdlet uit om te controleren of het probleem zich ondervindt:

Get-organizationrelationship "name of org relationship of cloud to on-prem" | test-organizationrelationship -useridentity John@contoso.com

Het resultaat ziet er ongeveer als volgt uit: 

RunspaceId  : RunSpaceID
Identity    :
Id          : FailureToGetDelegationToken
Status      : Error
Description : Failed to get delegation token: <S:Fault xmlns:S="http://www.contoso.com/2003/05/soap-envelope"><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:FailedAuthentication</S:Value></S:Subcode></S:Code><S:Reason><S:Text
              xml:lang="en-US">Authentication Failure</S:Text></S:Reason><S:Detail><psf:error
              xmlns:psf="http://schemas.microsoft.com/Passport/SoapServices/SOAPFault"><psf:value>0x80048827</psf:value><psf:internalerror><psf:code>0x80041084</psf:code><psf:text>The password has to be changed.
             < /psf:text></psf:internalerror><psf:flowurl>https://login.microsoftonline.com/login.srf?lc=location&st=StID;seclog=10&pp
              sit=1</psf:flowurl></psf:error></S:Detail></S:Fault>
              Microsoft.Exchange.Net.WSTrust.SoapFaultException: Soap fault exception received.
                 at Microsoft.Exchange.Net.WSTrust.SoapClient.Invoke(IEnumerable`1 headers, XmlElement bodyContent)
                 at Microsoft.Exchange.Net.WSTrust.SecurityTokenService.IssueToken(DelegationTokenRequest request, XmlTextWriter debugStream)
                 at Microsoft.Exchange.Management.Sharing.TestOrganizationRelationship.GetDelegationToken().
IsValid     : True
ObjectState : New

Oorzaak

Dit probleem ontstaat als u de ForceChangePassword gebruiken -parameter niet op False kunt instellen op het Cloud verificatie platform.

Oplossing

Voer de volgende cmdlet uit om dit probleem op te lossen:

Set-MsolUserPassword -UserPrincipalName John@contoso.com -ForceChangePassword $false

Meer hulp nodig? Ga naar Microsoft Community.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×