Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Overweeg het volgende scenario:

  • U hebt een server met Windows Server 2012 R2 met Active Directory Federation Services (AD FS) 3.0 is geïnstalleerd.

  • U hebt op basis van Windows 7 of Windows 8-clientcomputers.

  • De waarde van de eigenschap NtlmOnlySupportedClientAtProxy is ingesteld op TRUE op de server.

  • U probeert te bewerken of een Microsoft Office-document opslaan terwijl u met een computer die zich buiten het bedrijfsnetwerk.

In dit scenario mislukt de verificatie van de Microsoft Office 365.

Oorzaak

Dit probleem treedt op omdat de code van de proxy AD FS wordt gezocht naar een 'WWWAuthenticate'-header in het antwoordheaders Security Token Service (STS) in plaats van in de aanvraagheaders.

De AD FS-proxy gebruiken "onderhandelen over" aanvragen het onderdeel Office 365-verificatie als verificatiemechanisme tussen de clientcomputers op basis van Windows 7 of Windows 8. De kop van een WWWAuthenticate wordt toegevoegd aan de verzoek-header. Echter de code proxy gezocht voor de koptekst in de STS-antwoordheaders in plaats van in de aanvraagheaders. Dus kan niet de kop worden gevonden wanneer de server probeert te verifiëren van de clientcomputer. Windows 7 en Windows 8-clientcomputers uitvoeren niet de Windows Challenge/Response (NTLM)-verificatie.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als er een hotfix beschikbaar is om te downloaden, ziet u een sectie 'Hotfix kan worden gedownload' boven aan dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, dien dan een verzoek in bij Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

http://support.microsoft.com/contactus/?ws=supportOpmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarin de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet u Windows Server 2012 R2 worden uitgevoerd.

Informatie over het register

Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

De algemene versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.





Opmerkingen over bestandsinformatie in Windows Server 2012 R2Belangrijk Hotfixes voor Windows 8.1 en Windows Server 2012 R2 zijn opgenomen in dezelfde pakketten. Op de pagina Aanvraag hotfix wordt echter alleen 'Windows 8.1' weergegeven. Om het pakket met hotfixes die voor een of beide besturingssystemen geldt aan te vragen, selecteert u de hotfix die wordt vermeld onder 'Windows 8.1' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door het nummer van de bestandsversie zoals aangegeven in de volgende tabel:

    Versie

    Product

    Mijlpaal

    Servicestructuur

    6.3.960 0.16 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie "Bestandsinformatie voor Windows Server 2012 R2". MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows Server 2012 R2 op basis van x64

Bestandsnaam

Bestandsversie

Bestandsgrootte

Datum

Tijd

Platform

Microsoft.identityserver.proxyservice.exe

6.3.9600.16477

63,488

27-Nov-2013

15:33

x86

Microsoft.identityserver.proxyservice.exe.config

Niet van toepassing

1,067

18-Jun-2013

14:55

Niet van toepassing

Microsoft.identityserver.webhost.dll

6.3.9600.16392

172,032

31-Aug-2013

14:23

x86




Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Aanvullende bestandsinformatie voor Windows Server 2012 R2

Aanvullende bestanden voor alle ondersteunde versies van Windows Server 2012 R2 op basis van x64

Bestandseigenschap

Waarde

Bestandsnaam

Amd64_01f5ce74bdcbc4589be5b7ccbd393d70_31bf3856ad364e35_6.3.9600.16477_none_efe8eb19b27435c2.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

710

Datum (UTC)

28-Nov-2013

Tijd (UTC)

01:03

Bestandsnaam

Amd64_b08f1d804fb2ba52c1a39f780276f717_31bf3856ad364e35_6.3.9600.16477_none_95426249afcc97f7.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

705

Datum (UTC)

28-Nov-2013

Tijd (UTC)

01:03

Bestandsnaam

Msil_microsoft.identityserver.proxyservice_31bf3856ad364e35_6.3.9600.16477_none_46ee2d31e9308eb5.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

4,764

Datum (UTC)

27-Nov-2013

Tijd (UTC)

16:14

Bestandsnaam

Msil_microsoft.identityserver.webhost_31bf3856ad364e35_6.3.9600.16477_none_7926ccd9e1870342.manifest

Bestandsversie

Niet van toepassing

Bestandsgrootte

3,334

Datum (UTC)

28-Nov-2013

Tijd (UTC)

01:03


Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×