Symptomen
Wanneer Microsoft Outlook wordt gebruikt in de online modus in een omgeving met Microsoft Exchange Server 2010, loopt de Microsoft Exchange RPC Client Access-service (Microsoft.Exchange.RpcClientAccess.Service.exe) op de Client-server. Wanneer dit probleem optreedt, gebruikers geen toegang tot hun postvakken nadat de RPC-Client Access-service opnieuw is gestart. Bovendien ziet u de volgende gebeurtenis in het toepassingslogboek op de Client-server:
Oorzaak
Dit probleem treedt op omdat de service RPC clienttoegang probeert op te halen van een eigenschap uit het geheugen verwijderd. Vervolgens wordt een Microsoft.Exchange.Data.Storage.NotInBagPropertyErrorException een uitzondering gegenereerd.
Oplossing
Dit probleem oplossen door de volgende updatepakket te installeren:
2891587 beschrijving van updatepakket 3 voor Exchange Server 2010 servicepack 3
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Voor meer informatie over de RPC-Client Access-service, gaat u naar de volgende Microsoft-website: