Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

"Runtime fout 3043: schijf-of netwerkfout." Deze fout kan optreden bij het starten van FRx Designer, het maken van een index of het genereren van een rapport.

Oorzaak

Deze fout kan worden veroorzaakt door een of meer van de volgende oorzaken:

  • Ongeldig pad naar werkstation, import/export pad of uitvoerpad.

  • Onvoldoende machtigingen voor een netwerkdirectory of resource.

  • Een netwerkbron die niet beschikbaar is.

Oplossing

Als u FRx Designer niet kunt openen

  1. Klik op Start en vervolgens op Uitvoeren. Typ FRX. inien klik vervolgens op OK.

  2. Zoek de LastCompany = regel. Als deze regel een waarde bevat achter het gelijkteken, verwijdert u de tekst na het gelijkteken, en slaat u het bestand op en sluit u het.

  3. FRx Designer starten-als het venster voor het selecteren van een bedrijf wordt weergegeven voordat een fout wordt ontvangen, gaat u naar de sectie ' de benodigde paden in FRx ' zoeken in dit artikel. Anders gaat u verder met stap 4.

  4. Open het bestand FRX. ini opnieuw. Zoek de WorkDrive = lijn en noteer het pad dat moet worden weergegeven na het gelijkteken, het pad naar het werkstation.

  5. Ga naar de sectie ' oplossingen voor oplossing ' in dit artikel.

De benodigde paden zoeken in FRx

  1. Als u wordt gevraagd een bedrijf te selecteren, klikt u op Annuleren.

  2. Klik in het menu beheerder op verwerkingsopties.

  3. Noteer het pad in het vak optioneel werkstation , dit is het pad van het werkstation. Klik op Annuleren om het venster verwerkingsopties te sluiten.

  4. Klik in het menu bedrijf op informatie.

  5. Maak een notitie van het pad in het vakimport/export pad, dit is het pad voor import/export. Klik op sluiten om het venster Bedrijfsgegevens te sluiten.

  6. Als de fout optreedt tijdens het genereren van een rapport, opent u de catalogus voor het problematische rapport.

  7. Klik op het tabblad uitvoer . Als een volledig pad wordt weergegeven in het vak bestandsnaam , noteert u dit, dit is het uitvoerpad. Als er alleen een bestandsnaam wordt weergegeven, zijn het uitvoerpad en het pad van de import/export hetzelfde. Sluit de catalogus.

Stappen voor het oplossen van problemen

  1. Als een of meer van de hierboven vermelde paden zich bevinden op een netwerkserver, controleert u of de server wel en zonder fouten werkt.

  2. Als een of meer van de bovenstaande paden zich bevinden op een netwerkserver, controleert u of de server toegankelijk is vanaf de computer die de fout voor u ontvangt.

  3. Controleer of het pad naar het werkstation geldig en correct is. Als dat niet het geval is, werk dan het pad bij. Dit pad kan worden bijgewerkt vanuit het venster met verwerkingsopties of door het bestand FRX. ini te wijzigen (Zie de sectie ' de benodigde paden binnen de FRx vinden ' voor de locatie van deze paden.

  4. Controleer of de import/export-en uitvoer paden geldig en correct zijn. Als een of meer van deze paden ongeldig of onjuist zijn, werkt u ze dienovereenkomstig bij (Zie de sectie ' de benodigde paden in FRx ' zoeken voor de locatie van deze paden).

  5. Herhaal de taak die de fout eerder veroorzaakte. Als de fout zich niet meer voordoet, kunt u alle overige stappen overslaan. anders gaat u verder met stap 6.

  6. Meld u aan bij de computer met een problematisch account met beheerdersrechten voor het domein.

  7. Herhaling van de taak die de fout eerder veroorzaakte. Als de fout niet meer optreedt, gaat u verder met stap 8. anders gaat u verder met stap 9.

  8. Meld u af bij de computer en meld u vervolgens weer aan als de gebruiker. Als de fout zich nog steeds voordoet, beschikt de gebruiker over onvoldoende machtigingen voor een of meer van de vermelde paden. Controleer de machtigingen voor elke adreslijst en verleen machtigingen waar nodig. Gebruikers moeten voor elk van de hierboven vermelde paden de machtiging lezen, lezen & uitvoeren, schrijven en wijzigen. Nadat de benodigde machtigingen zijn toegewezen, kan de gebruiker de fout niet meer ontvangen.

  9. Als de fout zich blijft voordoen, moet de server mogelijk opnieuw worden gestart. Start de server zo snel mogelijk opnieuw op.

Verwijzingen

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×