SBS: faxtaken blijven hangen in de wachtrij voor faxen

Symptomen

Er zijn situaties waarin een faxtaak die wordt verstuurd naar de spooler, blijft hangen in de spooler en niet kan worden verwijderd. Wanneer volgende faxtaken worden weergegeven, wordt deze uitgelijnd en worden geen andere faxberichten verzonden. Deze situatie is vergelijkbaar met afdruktaken blijven hangen en stoppen met afdrukken.

Oorzaak

Deze situatie kan worden veroorzaakt door beschadigde of niet-voltooide taken die door de toepassingen worden ingediend.

Oplossing

Voer de volgende stappen uit om het systeem te herstellen naar de bewerking. Opmerking: alle lopende faxen en afdruktaken gaan verloren.

  1. Zorg ervoor dat het afdrukken is voltooid en dat gebruikers geen faxen of afdruktaken verzenden.

  2. Dubbelklik in het Configuratiescherm op Servicesen stop de afdrukspooler en de faxserviceproviders.

  3. Ga op mijn computer naar C:\Winnt.SBS\System32\Spool\Printers.

  4. Alle bestanden in deze map verwijderen.

  5. Dubbelklik in het Configuratiescherm op Servicesen start de afdrukspoolerservice en de Fax-Services.

  6. Verzend de faxtaken opnieuw.

Bestanden in de map Printers werden weergegeven in de indeling xxxx. spl, xxxx. SHD of faxxxxx. tmp, waarbij xxxx een hexadecimaal getal is. De bestanden met de extensie. SHD en. spl zijn printerbestanden en de faxxxxx. tmp-bestanden zijn de faxtaken.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×