Stop-foutbericht wanneer u WMI-verbindingsstatistieken voor iSCSI ophalen nadat u de iSCSI-configuraties op een computer waarop Windows Server 2008 R2 of Windows 7 wordt gewijzigd: "0x00000019 BAD_POOL_HEADER"

Weet niet of dit de juiste oplossing is? We hebt dit probleem toegevoegd aan onze te bevestigen.

Symptomen

U ontvangt het volgende stopfoutbericht wordt weergegeven op een computer waarop Windows Server 2008 R2 of Windows 7 wordt uitgevoerd:

0x00000019 (00000021, parameter2, parameter3, parameter4)

BAD_POOL_HEADER


Dit probleem treedt op wanneer u de configuratie van iSCSI (Internet SCSI) op de computer wijzigen en u sommige iSCSI-verbindingsstatistieken ophalen met behulp van Windows Management Instrumentation(WMI).



Opmerking

  • De configuratie van de computer bepaalt de parameters in dit foutbericht wordt weergegeven.

  • Niet alle '0x00000019' Stop-fouten worden veroorzaakt door dit probleem.

Oorzaak

De iSCSI-stuurprogramma (Msiscsi.sys) beheerd toegewezen ruimte niet goed. Dit gedrag leidt tot beschadiging van groep. Dus als de beschadigde groep van toepassingen wordt geopend, activeert het systeem de stopcode 0x00000019.

Oplossing

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet op de computer een van de volgende besturingssystemen worden uitgevoerd:

  • Windows Server 2008 R2

  • Windows 7

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Gebruik het tabblad tijdzone in het onderdeel datum en tijd in het Configuratiescherm om het verschil tussen UTC en lokale tijd.

Opmerking over bestandsinformatie in Windows Server 2008 R2 en Windows 7


Zijn de MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving
afzonderlijk vermeld
. MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn van cruciaal belang voor het behoud van de status van het bijgewerkte onderdeel. De beveiligingscatalogusbestanden (kenmerken niet worden vermeld) zijn ondertekend met een digitale handtekening van Microsoft.

Voor alle ondersteunde versies van Windows 7 op basis van x86


Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?

Wat heeft uw ervaring beïnvloed?

Hebt u aanvullende feedback? (Optioneel)

Bedankt voor uw feedback.

×