U kunt de NRPT in Windows 8 of Windows 8.1 niet uitschakelen.

Symptomen

Als de client niet is verbonden met de DirectAccess-server, moet u niet de optie verbinding verbreken voor het uitschakelen van het beleid tabel NRPT (Name Resolution) in Windows 8 of Windows 8.1.

Oorzaak

In het ontwerp is de optie verbinding verbreken uit te schakelen, de NRPT alleen beschikbaar als u een verbinding met de DirectAccess-server al hebt gemaakt.

Oplossing

Nadat u deze hotfix hebt toegepast, is de optie verbinding verbreken uit te schakelen, de NRPT is beschikbaar wanneer de DirectAccess-client niet daadwerkelijk is verbonden met een DirectAccess-server. Dit geeft gebruikers binnen acorporate toegang tot bedrijfsnetwerken als de netwerklocatieserver niet beschikbaar is. Het is een vereiste dat de netwerklocatieserver maximaal beschikbaar zijn. Echter, als deze niet beschikbaar is, de Windows 8. x -clients waarvoor deze hotfix is geïnstalleerd, kunnen de optie verbinding verbreken uitschakelen van de NRPT voor toegang tot bedrijfsnetwerken gebruiken.

Informatie over de hotfix

Een ondersteunde hotfix is beschikbaar bij Microsoft Support. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of voor het indienen van een afzonderlijk serviceverzoek, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet worden uitgevoerd in Windows 8 of Windows 8.1.


Bovendien moet u eerst update installeren op Windows 8.1.

Opnieuw opstarten

U hoeft de computer niet opnieuw op te starten nadat u deze hotfix hebt toegepast.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt NIET een eerder uitgebrachte hotfix.

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Informatie over Windows 8 en notitiesBelangrijk Hotfixes voor Windows 8 en Windows Server 2012 worden opgenomen in de pakketten hetzelfde. Echter wordt alleen "Windows 8" weergegeven op de pagina aanvraag Hotfix. Als u het hotfix-pakket wordt toegepast op een of beide besturingssystemen, schakelt u de hotfix die wordt vermeld onder 'Windows 8 ' op de pagina. Raadpleeg altijd de sectie 'Van toepassing op' in de artikelen om het besturingssysteem te bepalen waarop elke hotfix van toepassing is.

  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) kunnen controleren of het bestand zoals aangegeven in de volgende tabel worden geïdentificeerd.

  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd voor elke omgeving zijn apart vermeld in de sectie "Aanvullende bestandsinformatie voor Windows 8". MUM- en MANIFEST-bestanden- en de bijbehorende beveiligingscatalogusbestanden (.cat)-bestanden zijn zeer belangrijk voor het statusbeheer van het bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.

Status

Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Referenties

Meer informatie over de die door Microsoft wordt gebruikt om softwareupdates te beschrijven.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×