Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Punkty przywracania systemu są usuwane po ponownym uruchomieniu komputera z systemem Windows 7

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to:2506576
Symptomy
Można ustawić system Windows 7, aby tworzyć punkty przywracania systemu, ale należy zauważyć, że punkty przywracania systemu zostały usunięte po ponownym uruchomieniu komputera. Można utworzyć nowy system punktów przywracania pomyślnie, ale te punkty przywracania są również usuwane po jego ponownym uruchomieniu systemu Windows.
Przyczyna
Ten problem może być spowodowany limit rozmiaru pamięci masowej jest ustawiony na niski dla magazynu w tle.
Rozwiązanie
Aby rozwiązać ten problem, należy dostosować alokacji maksymalnej cień składowania. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, typ System w polu wyszukiwania, a następnie kliknij przycisk System z listy w obszarze W Panelu sterowania
  2. Kliknij przycisk System ochrony w okienko zadań
  3. W obszarze Ustawienia ochrony Kliknij, aby zaznaczyć Dysk lokalny (C:) (System) a następnie kliknij przycisk Konfigurowanie
  4. W obszarze Użycie miejsca na dysku, przesuń suwak Max obciążenie w prawo, aby zwiększyć wykorzystanie miejsca na dysku dla punktów przywracania systemu

Uwaga:Ochrona jest włączona dla dodatkowych dysków może rozważyć zwiększenie wykorzystania Max tych również dyski.

Więcej informacji
Gdy zdarzy się problem, jeden lub więcej z następujących zdarzeń może być rejestrowane w dzienniku zdarzeń:

Identyfikator zdarzenia: 25:

Kopie w tle woluminu C: zostały usunięte, ponieważ Magazyn kopii w tle nie można w czasie.  Rozważ zmniejszenie obciążenia We/Wy w systemie lub wybrać woluminu magazynu kopii cienia, który nie jest kopiowany w tle.

Identyfikator zdarzenia: 22:

Błąd usługi kopiowania w tle woluminów: krytycznym składnikiem wymaganych przez usługi kopiowania woluminów w tle nie jest zarejestrowany. Może tak się stać, jeśli wystąpił błąd podczas instalacji systemu Windows lub podczas instalacji dostawca kopii w tle. Zwrócony błąd z funkcji CoCreateInstance klasy o identyfikatorze CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} i IVssCoordinatorEx2 nazwa jest [0x80040154, Klasa niezarejestrowana].

Identyfikator zdarzenia 8193:

Błąd usługi kopiowania w tle woluminów: nieoczekiwany błąd podczas wywoływania funkcji CoCreateInstance rutynowych.  hr = 0x80040154, klasa nie jest zarejestrowana.

Aby zwiększyć rozmiar magazynu w tle przy użyciu wiersza polecenia poleceń, wykonaj następujące kroki:
  1. Otwórz wiersz polecenia z uprawnieniami administracyjnymi
  2. W wierszu polecenia wpisz Vssadmin list shadowstorage
  3. Zwróć uwagę na tle przydział magazynowania znajduje się na dysku, który masz problemy z
  4. Zmienianie alokacji przy użyciu polecenia Vssadmin składni: vssadmin zmienić rozmiar shadowstorage / On = C: / For = C: / MaxSize = 1 G (gdzie Maxsize = ilość miejsca na dysku zostały przyznane punkty przywracania systemu, należy zwiększyć to większe)
  5. Następnie uruchom ponownie komputer
Przywrócić punkt usunięcie mogą także być spowodowane przez następujące:
  • Niektóre dyskowych 3 strony może spowodować punktów przywracania do usunięcia. Aby przetestować na ten problem, wyłącz te typy aplikacji, aby zobaczyć, jeśli problem można rozwiązać.
  • Uszkodzony listy ACL dla pagefiles.sys i hiberfil.sys również może spowodować problem. Aby przetestować ten problem, wyłącz plik stronicowania i hiberfil w systemie, defragmentacji dysku, aby zweryfikować, że te pliki zostały usunięte, a następnie włączyć plik stronicowania i hiberfil. Ponowny rozruch komputera i tworzenie punktów przywracania i sprawdzić punkty przywracania nie są usuwane w ciągu kilku następnych dni.
  • Systemy z podwójnego rozruchu z systemem Windows XP spowoduje także system punktów przywracania do usunięcia. Zobacz KB 926185 Aby uzyskać więcej informacji.

Punkty przywracania systemu usunięte, brak

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2506576 — ostatni przegląd: 02/21/2012 15:11:00 — zmiana: 0.1

Windows 7 Starter, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbmt KB2506576 KbMtpl
Opinia