Symptomy
Rozpatrzmy następujący scenariusz:
-
Interwał limitu czasu wygaśnięcia wiadomości można skonfigurować na serwerze Microsoft Exchange Server 2010.
-
Raporty arkuszy są umieszczane w kolejce poza interwał limitu czasu wygaśnięcia wiadomości.
-
Usługa Microsoft Exchange Transport zostanie ponownie uruchomiona.
W tym scenariuszu raporty arkuszy są wygasł lub utracone.
Przyczyna
Ten problem występuje, ponieważ dla raportów arkusza nie ustawiono flagę MustDeliver , po ponownym uruchomieniu usługi Microsoft Exchange Transport.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować następujący pakiet zbiorczy aktualizacji:
2582113 Opis pakietu zbiorczego aktualizacji 5 dla programu Exchange Server 2010 z dodatkiem Service Pack 1
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.
Więcej informacji
Aby uzyskać więcej informacji na temat rejestrowania w dzienniku odwiedź następujące witryny firmy Microsoft:
Ogólne informacje dotyczące rejestrowaniaAby uzyskać więcej informacji na temat kolejkami transportu odwiedź następujące witryny firmy Microsoft:
Ogólne informacje dotyczące kolejkami transportuAby uzyskać więcej informacji dotyczących sposobu konfigurowania interwału limitu czasu wygaśnięcia wiadomości odwiedź następujące witryny firmy Microsoft:
Jak skonfigurować interwał limitu czasu wygaśnięcia wiadomości