Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Nie można otworzyć.Pliki EXE w systemie Windows 7 lub Windows Vista

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2688326
Symptomy
Występują błędy lub nic się nie dzieje podczas uruchamiania.Plik EXE w systemie Windows 7 lub Windows Vista. Ponadto mogą odbierać wiadomości, mówiąc, że wirus.
Przyczyna
Ten problem może wystąpić, jeśli wirus lub inne aplikację został zmieniony lub uszkodzony niektóre domyślne ustawienia rejestru.
Rozwiązanie
Aby automatycznie rozwiązać ten problem, przejdź do "Automatyczne rozwiązywanie problemu" sekcja. Jeśli wolisz samodzielnie rozwiązać ten problem, przejdź do "Pozwól mi to rozwiązać samodzielnie" sekcja.

Automatyczne rozwiązywanie problemu



Aby automatycznie rozwiązać ten problem, kliknij przycisk to naprawić przycisk lub łącze. Kliknij Uruchom w oknie dialogowym Pobieranie pliku i wykonaj kroki podane w kreatorze narzędzia Fix it .




Notatki
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, którego dotyczy problem, zapisz program Fix it na dysku flash lub dysku CD i uruchom go później na komputerze, którego dotyczy problem.

Następnie przejdź do "Czy to rozwiązało problem?" sekcja.



Pozwól mi to rozwiązać samodzielnie

Aby rozwiązać ten problem, można zresetować do ustawień domyślnych ustawień rejestru. Aby to zrobić, wykonaj następujące kroki.
  1. Kliknij przycisk Startprzycisk i wpisz polecenie regedit w polu wyszukiwania
  2. Kliknij prawym przyciskiem myszy program Regedit.exe na wyświetlonej liście, a następnie kliknij polecenie Uruchom jako administrator
  3. Przejdź do następującego klucza rejestru:

    HKEY_CLASSES_ROOT\.exe
  4. Z wybranych .exe kliknij prawym przyciskiem myszy (domyślnie) , a następnie kliknij polecenie Modyfikuj...
  5. Zmiana Dane wartości: do exefile
  6. Przejdź do, a następnie kliknij polecenie następujący klucz rejestru:

    HKEY_CLASSES_ROOT\exefile
  7. Z zaznaczonym exefile, kliknij prawym przyciskiem myszy (domyślnie) i kliknij przycisk Modyfikuj...
  8. Zmiana Dane wartości: na "% 1" % *
  9. Przejdź do, a następnie kliknij polecenie następujący klucz rejestru:

    KEY_CLASSES_ROOT\exefile\shell\open
  10. Z Otwórzzaznaczone, kliknij prawym przyciskiem myszy (opcja domyślna) i kliknij przycisk Modyfikuj...
  11. Zmiana Dane wartości: na "% 1" % *
  12. Zamknij Edytor rejestru i uruchom ponownie komputer


Czy to rozwiązało problem?

  • Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, możesz kontakt z pomocą techniczną.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, zostaw komentarz w "Automatyczne rozwiązywanie problemu"blogu lub wysłać do nas adres e-mail wiadomość.
Więcej informacji
Jeśli to nie rozwiąże problemu, lub klikając przycisk.Pliki EXE rozpoczyna niewłaściwego zastosowania, zobacz ten artykuł:


Automatyczne rozwiązywanie problemu fixme

Właściwości

Identyfikator artykułu: 2688326 — ostatni przegląd: 08/17/2013 15:28:00 — zmiana: 9.0

Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Starter, Windows Vista Ultimate, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbfixme kbmsifixme kbmt KB2688326 KbMtpl
Opinia
display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">