Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie po użyciu Scanpst.exe w pliku pst w środowisku Exchange Server 2010

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to: 2783782
Symptomy
Rozważmy następujący scenariusz:
  • Masz środowiska Microsoft Exchange Server 2010 z dodatkiem Service Pack 2 (SP2), który ma pakietu zbiorczego aktualizacji 2 dla programu Exchange Server 2010 z dodatkiem SP2 lub nowszej wersji zainstalowanego pakietu zbiorczego aktualizacji.
  • Eksportowanie skrzynkę pocztową do pliku folderów osobistych (pst), uruchamiając Nowy MailboxExportRequest polecenie cmdlet w środowisku.
  • Spróbuj uruchomić narzędzie do naprawy Skrzynki odbiorczej programu Microsoft Outlook (Scanpst.exe) w niedawno eksportowanego pliku pst.

    Uwaga Domyślnie narzędzie do naprawy Skrzynki odbiorczej dla programu Microsoft Outlook 2010 znajduje się w następującej ścieżce pliku:
    Dysk: \Program Files\Microsoft Office\Office14
W tym scenariuszu kończy się niepowodzeniem i zostanie wyświetlony następujący komunikat o błędzie:
Wystąpił błąd, który spowodował zatrzymanie skanowania. W skanowanym pliku zostały dokonane żadne zmiany.
Przyczyna
Ten problem występuje, ponieważ niektóre dane w niedawno eksportowanego pliku pst nie pasuje do struktury danych narzędzie Scanpst.exe. Dlatego Scanpst.exe nie otwiera plik.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować następujący pakiet zbiorczy aktualizacji:
2746164 Opis pakietu zbiorczego aktualizacji 6 dla programu Exchange Server 2010 z dodatkiem Service Pack 2

Obejście problemu
Aby obejść ten problem, należy wyeksportować skrzynki pocztowej do pliku pst przy użyciu programu Outlook.
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Informacje zawarte w tym artykule dotyczą".
Więcej informacji
Aby uzyskać więcej informacji na temat apletu polecenia New-MailboxExportRequest przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji dotyczących sposobu używania narzędzia do naprawy Skrzynki odbiorczej do naprawy plików pst w programie Outlook przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji dotyczących sposobu eksportowania elementów programu Outlook do pliku pst przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji dotyczących podobnego problemu kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
2665806 Komunikat o błędzie podczas otwierania wiadomości e-mail w formacie RTF, który ma załączniki wbudowane w środowisku Exchange Server 2010

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2783782 — ostatni przegląd: 02/12/2013 17:16:00 — zmiana: 1.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2783782 KbMtpl
Opinia