Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Zdarzenie o identyfikatorze 4999 i 4401 kiedy usługa replikacji programu Microsoft Exchange przestaje działać w Exchange Server 2013

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 3003580
Symptomy
W środowisku Microsoft Exchange Server 2013 często, po zainstalowaniu zbiorczej aktualizacji 6 dla programu Exchange Server 2013 przestaje działać usługa Microsoft Exchange replikacji.

Ponadto w dzienniku aplikacji w Podglądzie zdarzeń rejestrowane są następujące zdarzenia:


Rejestrowanie nazwy: aplikacji
Źródło: Wspólne Msexchange
Data: Data i godzina
Identyfikator zdarzenia: 4999
Zadanie kategoria: Ogólne
Poziom: Błąd
Słowa kluczowe: Klasyczne
Użytkownik: n/d!
Opis:
Raport programu Watson zostaną wysłane na identyfikator procesu: 14020 z parametrami: E12IIS, c-od prawej do lewej-AMD64, 15.00.0995.029, msexchangerepl, M.Exchange.Common, M.E.C.H.DatabaseFailureItem.Parse, System.ArgumentOutOfRangeException, XXXX, wersja.
ErrorReportingEnabled: PRAWDA

Rejestrowanie nazwy: aplikacji
Źródło: MSExchangeRepl
Data: Data i godzina
Identyfikator zdarzenia: 4401
Zadanie kategorii: usługi
Poziom: Błąd
Słowa kluczowe: Klasyczne
Użytkownik: n/d!
Opis:
Usługa Lokalizator Microsoft Exchange Server nie może odnaleźć active server dla bazy danych "bazy danych'. Błąd: Operacja Active Manager nie powiodła się. Błąd: Nieprawidłowy aktywnego Menedżera konfiguracji. Błąd: Active Manager nie ukończyć inicjalizacji konfiguracji.

Przyczyna
Ten problem występuje z powodu starych wpisów awarii w dzienniku crimson kanału.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować Zbiorcza aktualizacja 7 programu Exchange Server 2013.
Obejście problemu
Aby obejść ten problem, należy wyczyścić wpisy z dziennika crimson kanału, który przechowuje elementy awarii bazy danych skrzynek pocztowych.

Aby to zrobić, wykonaj następujące kroki:
  1. Na serwerze problem Otwórz wiersz polecenia.
  2. Uruchom następujące polecenie, aby wyczyścić nawet wpisy z dziennika crimson kanału:
    Cl wevtutil.exe "Microsoft-Exchange-MailboxDatabaseFailureItems/operacyjne"
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 3003580 — ostatni przegląd: 12/10/2014 15:56:00 — zmiana: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3003580 KbMtpl
Opinia
ript> cument.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">