Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Jak włączyć opcję Włącz rejestrowanie korespondencji do rozwiązywania problemów w programie Outlook przy użyciu klucza rejestru

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 831053
Streszczenie
W tym artykule opisano jak włączyć logowanie opcji w programie Microsoft Office Outlook za pośrednictwem klucza rejestru poczty.
Więcej informacji
Aby uzyskać więcej informacji dotyczących sposobu włączania rejestrowania programu Outlook zobacz Co to jest opcji Włącz rejestrowanie (Rozwiązywanie problemów)?

Aby włączyć rejestrowanie, wykonaj następujące kroki odpowiednie dla używanej wersji programu Outlook.

Program Microsoft Outlook 2010 i Microsoft Outlook 2013

  1. Na pliku kliknij przycisk Opcje.
  2. W oknie dialogowym Opcje programu Outlook kliknij przycisk Zaawansowane.
  3. W sekcji inne zaznacz pole wyboru Włącz rejestrowanie rozwiązywania problemów (wymaga ponownego uruchomienia programu Outlook) , a następnie kliknij przycisk OK.
  4. Zamknij i uruchom ponownie program Outlook.

Microsoft Office Outlook 2007 i Microsoft Office Outlook 2003

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie inne kliknij przycisk Opcje zaawansowane.
  3. Zaznacz pole wyboru Włącz rejestrowanie (Rozwiązywanie problemów) , a następnie dwa razy kliknij przycisk OK .

Włącz rejestrowanie w rejestrze

Można także włączyć poczty opcja logowania się poprzez zmianę w rejestrze. Aby to zrobić, wykonaj następujące kroki.

Ważne Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
  1. Kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie , a następnie kliknij przycisk regedit.exe na liście Programy .
  2. W Edytorze rejestru zlokalizuj następujący podklucz dla programu Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Uwaga W tym podkluczu <1x.0>oznacza numer wersji programu ("15,0" = Outlook 2013 "14,0" = Outlook 2010 "12,0" = Outlook 2007 "11.0" = program Outlook 2003).</1x.0>
  3. W prawym okienku kliknij prawym przyciskiem myszy EnableLogging, a następnie kliknij polecenie Modyfikuj.
  4. W oknie dialogowym Edytowanie wartości DWORD wpisz 1 w polu Dane wartościa następnie kliknij przycisk OK.
  5. Zamknij Edytor rejestru.


Ważne Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
Można włączyć błędy śledzenia w dzienniku aplikacji poprzez zmiany w rejestrze. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie , a następnie kliknij przycisk regedit.exe na liście Programy .
  2. W Edytorze rejestru zlokalizuj następujący podklucz dla programu Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Zlokalizuj i zaznacz następujący podklucz dla programu Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. W menu Edycja wskaż polecenie Nowy, a następnie kliknij klucz.
  4. Typ CancelRPC, a następnie naciśnij klawisz Enter, aby nazwę klucza.
  5. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Wartość DWORD.
  6. Typ EnablePerfTracking, a następnie naciśnij klawisz Enter, aby nadać nazwę DWORD.
  7. W okienku po prawej stronie kliknij prawym przyciskiem myszy EnablePerfTracking, a następnie kliknij polecenie Modyfikuj.
  8. W oknie dialogowym Edytowanie wartości DWORD kliknij opcję szesnastkowy, a następnie wpisz 1b w polu Dane wartości.
  9. Kliknij przycisk OK.
  10. Zamknij Edytor rejestru.
Automatyczne rozwiązywanie problemu OL2007 poprawka fixme

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 831053 — ostatni przegląd: 12/19/2014 14:19:00 — zmiana: 9.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtpl
Opinia