Symptomy
Przy próbie aktywowania kopii systemu Windows Vista za pomocą Kreatora aktywacji systemu Windows pojawia się komunikat o błędzie podobny do następującego:
Wystąpił błąd.
Kod:
0xC004F050
Opis:
Usługa licencjonowania oprogramowania zgłosiła, że klucz produktu jest nieprawidłowy
Przyczyna
Ten problem występuje, jeśli upłynął okres ważności licencji lub licencja nie jest poprawnie podpisana.
Rozwiązanie
Aby rozwiązać ten problem, zastosuj jedną z następujących metod:
Metoda 1. Ponowne wstawianie klucza produktu za pomocą narzędzia „Zmień klucz produktu”
Aby ponownie wstawić klucz produktu, wykonaj następujące czynności:
-
Kliknij przycisk , kliknij polecenie Komputer, a następnie kliknij pozycję Właściwości systemu na pasku narzędzi.
-
W sekcji Aktywacja systemu Windows kliknij pozycję Zmień klucz produktu.
Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj. -
Wpisz klucz produktu w polu Klucz produktu, a następnie kliknij przycisk Dalej.
-
Wykonaj kroki Kreatora aktywacji systemu Windows, aby ukończyć proces aktywacji.
Jeśli ta procedura nie umożliwia rozwiązania tego problemu, przejdź do sekcji „Metoda 2”.
Metoda 2. Aktywowanie systemu Windows Vista przy użyciu automatycznego systemu telefonicznego
Aby aktywować system Windows Vista przez telefon, należy skorzystać z automatycznego systemu telefonicznego.
W celu aktywowania systemu Windows Vista przy użyciu automatycznego systemu telefonicznego wykonaj następujące czynności:
-
Kliknij przycisk , a następnie kliknij polecenie Komputer.
-
Na pasku narzędzi kliknij pozycję Właściwości systemu, a następnie kliknij pozycję Kliknij tutaj, aby aktywować system Windows teraz w sekcji Aktywacja systemu Windows.
Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk Kontynuuj. -
Kliknij pozycję Pokaż inne sposoby aktywacji.
-
Kliknij pozycję Użyj automatycznego systemu telefonicznego, a następnie wykonaj podane instrukcje.
Jeśli ta procedura nie umożliwia rozwiązania tego problemu, przejdź do sekcji „Metoda 3”.
Metoda 3. Rozwiązywanie problemów z aktywacją zbiorczą
Aby uzyskać więcej informacji dotyczących rozwiązywania problemów z aktywacją zbiorczą, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
938450 Rozwiązywanie problemów dotyczących kodów błędów aktywacji zbiorczej na komputerach z systemami Windows Server 2008 i Windows Vista
Więcej informacji
Aby zweryfikować stan aktywacji systemu Windows Vista, wykonaj następujące czynności:
-
Kliknij przycisk , a następnie kliknij polecenie Komputer.
-
Na pasku narzędzi kliknij pozycję Właściwości systemu, a następnie sprawdź stan aktywacji systemu Windows Vista w sekcji Aktywacja systemu Windows.
Aby wyświetlić często zadawane pytania dotyczące aktywacji systemu Windows Vista, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://windowshelp.microsoft.com/Windows/pl-PL/Help/62088be6-3538-46a6-99fb-05e74aeb48b51045.mspx