Łączenie lub osadzanie slajdu programu PowerPoint w dokumencie programu Word

Subskrypcja usługi Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Aby utworzyć link dynamiczny między zawartością dokumentu a zawartością prezentacji programu PowerPoint, wstaw zawartość jako obiekt. Wstawienie zawartości jako obiektu połączonego lub osadzonego, w przeciwieństwie do jej wklejania (na przykład przez naciśnięcie klawiszy Ctrl+V), umożliwia pracę z zawartością w oryginalnym programie, w którym została utworzona.

Jeśli wstawisz slajd do dokumentu jako obiekt programu PowerPoint, Word zostanie PowerPoint po dwukrotnym kliknięciu slajdu i będzie można pracować nad nim za pomocą poleceń programu PowerPoint.

Po wstawieniu całej PowerPoint jako obiektu w dokumencie będzie wyświetlany tylko jeden slajd. Aby wyświetlić różne slajdy, kliknij dwukrotnie PowerPoint, a następnie naciśnij klawisz Enter, aby uruchomić pokaz slajdów.

Wstawianie obiektu połączonego lub osadzonego

Możesz połączyć lub osadzić jeden lub więcej slajdów albo osadzić całą prezentację. Gdy osadzisz w dokumencie obiekt prezentacji programu PowerPoint, Word zostanie PowerPoint pokaz slajdów po dwukrotnym kliknięciu obiektu prezentacji w dokumencie. Nie można edytować prezentacji w obrębie dokumentu. Obiekt prezentacji można tylko osadzić, a nie połączyć.

  1. Otwórz dokument Word oraz prezentację programu PowerPoint zawierającą slajdy, na których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przejdź do PowerPoint, a następnie zaznacz całą prezentację lub slajdy.

    Uwaga: Aby zaznaczyć slajdy, w widoku Sortowanie slajdów kliknij odpowiedni slajd. Aby zaznaczyć zakres slajdów, przytrzymaj na klawiszu Shift podczas klikania pierwszego i ostatniego slajdu zakresu. Aby zaznaczyć wiele slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz Ctrl podczas klikania wybranych slajdów.

  3. Naciśnij klawisze Ctrl+C.

  4. Przejdź do Word dokumentu, a następnie kliknij miejsce, w którym mają się pojawić informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  6. Na liście Jako wybierz pozycję Obiekt Prezentacja programu Microsoft PowerPoint lub Obiekt Slajd programu Microsoft PowerPoint.

  7. Wybierz pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu, a następnie kliknij przycisk OK.

Ewentualnie możesz wstawić link do obiektu w następujący sposób.

  1. Na karcie Wstawianie w grupie Tekst kliknij strzałkę obok pozycji Obiekt, a następnie wybierz pozycję Obiekt.

  2. Kliknij kartę Utwórz z pliku, a następnie przejdź do lokalizacji prezentacji.

  3. Wybierz pozycję Łącze do pliku lub pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza Word informacji połączonych przy każdym otwarciu pliku Word lub przy każdej zmianie pliku źródłowego PowerPoint, gdy plik Word jest otwarty. Można jednak zmienić ustawienia poszczególnych obiektów połączonych, aby obiekt połączony nie został zaktualizowany lub aby był aktualizowany tylko wtedy, gdy czytelnik dokumentu zdecyduje się go ręcznie zaktualizować.

Możesz również uniemożliwić Word aktualizowania linków we wszystkich otwieranych dokumentach. Może to być środek ostrożności zapobiegający aktualizowaniu dokumentów na podstawie plików, które mogą pochodzić z niezaufanego źródła.

Ważne: Po otwarciu dokumentu zawierającego obiekty połączone Word monit o zaktualizowanie dokumentu przy użyciu danych z plików połączonych. W przypadku podejrzenia, że pliki połączone mogą pochodzić z niezaufanego źródła, kliknij przycisk Nie w komunikacie.

Ponadto można trwale zerwać połączenie między obiektem połączonym a jego plikiem źródłowym PowerPoint pliku. Po zerwaniu połączenia nie można edytować obiektu w dokumencie. staje się ona obrazem PowerPoint zawartości.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane.

Uwaga: Aby odblokować link, wyczyść pole wyboru Blokada.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Na karcie Plik kliknij pozycję Opcje.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij prawym przyciskiem myszy obiekt połączony, a następnie kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Wstawianie obiektu połączonego lub osadzonego

Możesz połączyć lub osadzić jeden lub więcej slajdów albo osadzić całą prezentację. Gdy osadzisz PowerPoint prezentacji w dokumencie, program Word uruchomi pokaz slajdów PowerPoint dwukrotnym kliknięciu obiektu prezentacji w dokumencie. Nie można edytować prezentacji w obrębie dokumentu. Obiekt prezentacji można tylko osadzić, a nie połączyć.

  1. Otwórz dokument Word oraz prezentację programu PowerPoint zawierającą slajdy, na których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przejdź do PowerPoint, a następnie zaznacz całą prezentację lub slajdy.

    Uwaga: Aby zaznaczyć slajdy, w widoku Sortowanie slajdów kliknij odpowiedni slajd. Aby zaznaczyć zakres slajdów, przytrzymaj na klawiszu Shift podczas klikania pierwszego i ostatniego slajdu zakresu. Aby zaznaczyć wiele slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz Ctrl podczas klikania wybranych slajdów.

  3. Naciśnij klawisze Ctrl+C.

  4. Przejdź do Word dokumentu, a następnie kliknij miejsce, w którym mają się pojawić informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Obraz Wstążki programu Word

  6. Na liście Jako zaznacz pozycję Obiekt Prezentacja programu Microsoft Office PowerPoint.

  7. Kliknij pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza Word informacji połączonych przy każdym otwarciu pliku Word lub przy każdej zmianie pliku źródłowego PowerPoint, gdy plik Word jest otwarty. Można jednak zmienić ustawienia poszczególnych obiektów połączonych, aby obiekt połączony nie został zaktualizowany lub aby był aktualizowany tylko wtedy, gdy czytelnik dokumentu zdecyduje się go ręcznie zaktualizować.

Możesz również uniemożliwić Word aktualizowania linków we wszystkich otwieranych dokumentach. Może to być środek ostrożności zapobiegający aktualizowaniu dokumentów na podstawie plików, które mogą pochodzić z niezaufanego źródła.

Ważne: Po otwarciu dokumentu zawierającego obiekty połączone Word monit o zaktualizowanie dokumentu przy użyciu danych z plików połączonych. W przypadku podejrzenia, że pliki połączone mogą pochodzić z niezaufanego źródła, kliknij przycisk Nie w komunikacie.

Ponadto można trwale zerwać połączenie między obiektem połączonym a jego plikiem źródłowym PowerPoint pliku. Po zerwaniu połączenia nie można edytować obiektu w dokumencie. staje się ona obrazem PowerPoint zawartości.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij przycisk pakietu Microsoft Office, Obraz przycisku pakietu Office pozycję Przygotuj, a następnie kliknij pozycję Edytuj łącza do plików.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja. Możesz także nacisnąć klawisze CTRL+SHIFT+F7.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij przycisk pakietu Microsoft Office, Obraz przycisku pakietu Office pozycję Przygotuj, a następnie kliknij pozycję Edytuj łącza do plików.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane. Ewentualnie naciśnij klawisz F11.

Uwaga: Aby odblokować link, kliknij obiekt połączony, a następnie naciśnij klawisze Ctrl+Shift+F11.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Kliknij przycisk pakietu Microsoft Office, Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij przycisk pakietu Microsoft Office, Obraz przycisku pakietu Office pozycję Przygotuj, a następnie kliknij pozycję Edytuj łącza do plików.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze. Możesz także nacisnąć klawisze CTRL+SHIFT+F9.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij obiekt prawym przyciskiem myszy, a następnie kliknij pozycję Połączony obiekt Prezentacja lub Obiekt Slajd.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Podstawową różnicą między obiektami połączonymi a obiektami osadzonymi jest miejsce przechowywania danych i sposób ich aktualizacji po umieszczeniu w pliku docelowym.

W dokumencie jest umieszczany link do obiektu lub kopii obiektu. W ten sposób można wstawiać zawartość z dowolnego programu, który obsługuje technologię łączenia i osadzania obiektów (łączenie i osadzanie obiektów, czyli OLE).

Miesięczny raport o stanie może na przykład zawierać informacje przechowywane oddzielnie na PowerPoint slajdzie. Jeśli raport zostanie połączony ze slajdem, dane w raporcie będzie można aktualizować za każdym razem, gdy plik źródłowy będzie aktualizowany. W przypadku osadzenia slajdu raport będzie zawierał statyczną kopię danych.

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows

1. Obiekt osadzony

2. Obiekt połączony

3. Plik źródłowy

W przypadku obiektu połączonego informacje mogą być aktualizowane w razie zmodyfikowania pliku źródłowego. Połączone dane są przechowywane w pliku źródłowym. W pliku programu Word (pliku docelowym) jest przechowywana tylko lokalizacja pliku źródłowego i jest wyświetlane odwzorowanie połączonych danych. Jeśli rozmiar plików jest istotny, należy używać obiektów połączonych.

Łączenie jest również przydatne, gdy chcesz uwzględnić informacje, które są utrzymywane niezależnie, takie jak dane zebrane przez inny dział, a w dokumencie informacyjnym muszą one być Word aktualne.

W przypadku osadzenia PowerPoint pliku danych informacje Word pliku nie zmieniają się po zmodyfikowaniu źródłowego PowerPoint pliku. Po wstawieniu obiekty osadzone stają się częścią pliku Word i nie są już częścią pliku źródłowego.

Ponieważ informacje są w całości zawarte w jednym dokumencie programu Word, osadzanie jest przydatne, gdy nie chcesz, aby informacje odzwierciedlały zmiany w pliku źródłowym lub gdy nie chcesz, aby odbiorcy dokumentu martwili się o aktualizowanie połączonych informacji.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×