Dodawanie efektu animacji ścieżki ruchu

Efekty animacji ścieżki ruchu można zastosować, aby przenosić obiekty na slajdzie w sekwencji przedstawiającej efektowną całość.

Na przykład samolot po prawej stronie (poniżej) to punkt początkowy samolotu, a linia kropkowana między dwoma samolotami to trasa przelotu samolotu podczas odtwarzania animacji. Przezroczysty obraz po lewej stronie jest punktem końcowym ruchu samolotu po zakończeniu animacji ścieżki ruchu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

1:14

Subskrybenci usługi Microsoft 365 mają łatwiejszą opcję dla animacji opartej na ruchu: Płynna zmiana

Dodawanie ścieżki ruchu do obiektu

Ścieżka ruchu „Zakręt w lewo”

  1. Kliknij obiekt, który chcesz animować.

  2. Na karcie Animacje kliknij pozycję Dodaj animację.

    Dodaj animację

  3. Przewiń w dół do pozycji Ścieżki ruchu i wybierz jedną z nich.

    Przewijanie w dół do pozycji Ścieżki ruchu

    Porada:   W przypadku wybrania opcji Ścieżka niestandardowa narysujesz ścieżkę, którą ma podążać dany obiekt.

    Rysowanie ścieżki niestandardowej

    Aby zakończyć rysowanie ścieżki niestandardowej, naciśnij klawisz Esc.

Zaawansowane opcje ścieżki ruchu

  1. Jeśli nie widzisz odpowiedniej ścieżki ruchu, u dołu galerii kliknij pozycję Więcej ścieżek ruchu.

    Więcej ścieżek ruchu

    Kliknij animację, aby wyświetlić podgląd ruchu obiektu na slajdzie.

    Klikanie animacji ścieżki ruchu

  2. Po wybraniu odpowiedniej ścieżki ruchu kliknij przycisk OK.

    Aby usunąć animację, na slajdzie kliknij ścieżkę ruchu (linia kropkowana ze strzałką), a następnie naciśnij klawisz Delete.

    Klikanie ścieżki ruchu i naciskanie klawisza DELETE

Edytowanie ścieżek ruchu

  1. Jeśli na przykład chcesz zmienić kierunek ścieżki ruchu, edytować poszczególne punkty ścieżki ruchu lub zablokować (uniemożliwić zmienianie animacji przez inne osoby) bądź odblokować animację, kliknij pozycję Opcje efektu.

    Edytowanie efektu ścieżki ruchu

  2. Aby wyświetlić podgląd ścieżki ruchu, kliknij obiekt na slajdzie, a następnie kliknij pozycję Animacje > Podgląd.

    Porada:   Pozycja Podgląd znajduje się na karcie Animacje z lewej strony tuż poniżej karty Plik.

    Klikanie pozycji Podgląd

Używane wstępnie zdefiniowanych ścieżek

W większości przypadków użycie jednej z podstawowych animacji ścieżek to idealne rozwiązanie pozwalające zwiększyć atrakcyjność slajdu. W poniższym przykładzie zastosowano animację zamiany ścieżki na grafikę, użyj opcji efektu w celu zmiany kierunku ścieżki, a następnie użyjemy odwrotnego kierunku ścieżki , aby uzyskać odpowiedni wygląd.

Przykład: stosowanie wstępnie zdefiniowanej animacji ścieżki do grafiki

  1. Na pustym slajdzie kliknij pozycję wstaw > kształty , > prostokąt (lub inny kształt, jeśli wolisz), a następnie kliknij w lewym górnym rogu slajdu, aby go wstawić.

  2. Gdy prostokąt będzie nadal zaznaczony, kliknij pozycję Animacje > Animacja ścieżki, a następnie w obszarze Podstawowe kliknij pozycję Obrót.

    Stosowanie animacji ścieżki na karcie Animacje
  3. Po zakończeniu podglądu animacji kliknij pozycję opcje efektu na karcie animacje , a następnie kliknij pozycję w dół w prawo.

  4. Umieść kursor na końcowym punkcie animacji i poczekaj, aż zmieni się w podwójną strzałkę z linią przebiegającą przez nią, a następnie kliknij i przeciągnij do prawego dolnego rogu slajdu.

    Przeciąganie rogu ścieżki animacji w celu zmiany jej rozmiaru
  5. Na koniec kliknij pozycję Opcje efektów , > odwrotnie kierunku ścieżki.

    Przytrzymanie klawisza Control i kliknięcie ścieżki w celu jej odwrócenia

    Animacja jest teraz przenoszona do najmniejszego widocznego miejsca na slajdzie (po prawej stronie) na najbardziej widoczny (w lewym górnym rogu).

Używanie ścieżek niestandardowych

Aby narysować niestandardową animację ścieżki, zaznacz obiekt, który chcesz animować, a następnie kliknij pozycję animacje > animacja ścieżki, a następnie wybierz opcję w obszarze niestandardowe. Metoda rysowania różni się w zależności od wybranego typu ścieżki.

Jeśli zaznaczono krzywą lub ścieżkę dowolnego kształtu : Przyciski animacji ścieżki Krzywa i Dowolny kształt

  1. Kliknij punkt początkowy, a następnie kliknij w miejscu, w którym chcesz zacząć zmieniać kierunek.

  2. Kliknij dwukrotnie, aby zakończyć.

Jeśli zaznaczono ścieżkę linii lub bazgrołów : Animacja ścieżki Linia lub Bazgroły

  • Kliknij i przytrzymaj przycisk myszy, aby narysować wybrany kształt, a następnie puść przycisk po zakończeniu.

Aby zmienić ścieżkę niestandardową po jej narysowaniu:

  • Naciśnij klawisz CTRL i kliknij ścieżkę niestandardową lub kliknij ją prawym przyciskiem myszy, a następnie kliknij polecenie Edytuj punkty.

    Niestandardowa animacja ścieżki w trybie edycji punktów

    Porada: Jeśli wcześniej nie pracowano przy użyciu pozycji Edytuj ścieżki w programie graficznym, można łatwiej usunąć ten efekt i ponownie go narysować.

Stosowanie ścieżki ruchu do obiektu lub tekstu

  1. Zaznacz tekst lub obiekt, do którego chcesz zastosować efekt animacji.

  2. Na karcie animacje w obszarze ruchkliknij pozycję ścieżki, a następnie w obszarze podstawowe lub złożonekliknij odpowiedni typ ścieżki ruchu.

    Karta Animacje, grupa Ruch

    Porady: 

    • Strzałki przedstawiające ścieżkę ruchu podczas edytowania animacji nie są widoczne dla odbiorców podczas pokazu slajdów.

    • Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Rysowanie niestandardowej ścieżki ruchu

  1. Zaznacz tekst lub obiekt, do którego chcesz zastosować efekt animacji.

  2. Na karcie animacje w obszarze ruchkliknij pozycję ścieżki, a następnie kliknij pozycję Rysuj krzywą, Rysuj dowolny kształt, Rysuj linięlub Rysuj Bazgroły.

    Karta Animacje, grupa Ruch

  3. Aby narysować wybraną ścieżkę ruchu, wykonaj dowolną z następujących czynności:

Cel

Czynności

Rysowanie krzywej

Kliknij miejsce na slajdzie, w którym chcesz rozpocząć ścieżkę, a następnie przesuń wskaźnik wzdłuż linii. Kliknij dowolne miejsce, w którym chcesz umieścić krzywą na wierzchołku. Kliknij dwukrotnie w dowolnym miejscu, aby zatrzymać Rysowanie ścieżki.

Rysowanie ścieżki dowolnego kształtu zawierającego proste linie

Kliknij miejsce na slajdzie, w którym chcesz rozpocząć ścieżkę, umieść wskaźnik w kierunku, aby narysować prostą linię, a następnie kliknij w dowolnym miejscu, w którym chcesz utworzyć róg. Możesz też kliknąć, a następnie przytrzymywać myszą w dowolnym kierunku, aby narysować ścieżkę, która jest rozstawiona dłonią. Kliknij w miejscu, w którym chcesz zmienić te metody rysowania. Kliknij dwukrotnie w dowolnym miejscu, aby zatrzymać Rysowanie ścieżki.

Rysowanie linii

Kliknij na slajdzie miejsce, w którym chcesz rozpocząć ścieżkę, przytrzymaj naciśnięty przycisk myszy, a następnie przeciągnij wskaźnik w kierunku, aby narysować linię prostą. Zwolnij przycisk myszy, aby zatrzymać Rysowanie ścieżki.

Rysowanie ścieżki, która jest nastawiona ręcznie lub z bazgrołą

Kliknij na slajdzie miejsce, w którym chcesz rozpocząć ścieżkę, przytrzymaj naciśnięty przycisk myszy, a następnie przeciągnij wskaźnik w dowolnym kierunku. Zwolnij przycisk myszy, aby zatrzymać Rysowanie ścieżki.

Porady: 

  • Jeśli chcesz, aby krzywa lub ścieżka dowolnego kształtu kończyła się w miejscu, w którym została uruchomiona (jest określana jako "zamykająca" ścieżka), kliknij punkt początkowy ścieżki, aby zatrzymać Rysowanie ścieżki, zamiast kliknąć dwukrotnie lub zwolnić przycisk myszy.

  • Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Dostosowywanie ścieżki animacji

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Zaznacz na slajdzie efekt animacji, który chcesz zmienić.

    Porady: 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby wybrać efekt animacji umieszczony w numerowanym stosie Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie Animacje w sekcji Opcje animacji kliknij Zmień kolejność, a następnie kliknij wybraną animację.

  3. Na karcie animacje w obszarze Opcje animacjikliknij pozycję opcje efektu, a następnie kliknij pozycję Edytuj punkty.

    Karta Animacje, grupa Opcje animacji

  4. Przeciągnij punkt edycji na animacji ścieżki, aby dostosować kształt.

    Porada: Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Odwracanie kierunku ścieżki ruchu

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Zaznacz na slajdzie efekt animacji, który chcesz zmienić.

    Porady: 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby wybrać efekt animacji umieszczony w numerowanym stosie Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie Animacje w sekcji Opcje animacji kliknij Zmień kolejność, a następnie kliknij wybraną animację.

  3. Na karcie animacje w obszarze Opcje animacjikliknij pozycję opcje efektu, a następnie kliknij pozycję Odwróć kierunek ścieżki.

    Karta Animacje, grupa Opcje animacji

    Porada: Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Zamykanie lub otwieranie ścieżki

Ścieżka ruchu jest "ZAMKNIĘTA", jeśli ścieżka kończy się w miejscu rozpoczęcia. Ścieżka ruchu jest "otwarta", jeśli kończy się w innej lokalizacji niż została uruchomiona.

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Zaznacz na slajdzie efekt animacji, który chcesz zmienić.

    Porady: 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby wybrać efekt animacji umieszczony w numerowanym stosie Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie Animacje w sekcji Opcje animacji kliknij Zmień kolejność, a następnie kliknij wybraną animację.

  3. Wykonaj dowolną z następujących czynności:

Cel

Czynności

Otwieranie ścieżki zamkniętej

Przytrzymaj naciśnięty klawisz CONTROL, kliknij ścieżkę ruchu na slajdzie, a następnie w menu skrótów kliknij polecenie Otwórz krzywą.

Zamykanie otwartej ścieżki

Przytrzymaj naciśnięty klawisz CONTROL, kliknij ścieżkę ruchu na slajdzie, a następnie w menu skrótów kliknij polecenie Zamknij krzywą.

Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Przenoszenie ścieżki ruchu na slajdzie

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  2. Zaznacz na slajdzie efekt animacji, który chcesz zmienić.

    Porady: 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby wybrać efekt animacji umieszczony w numerowanym stosie Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie Animacje w sekcji Opcje animacji kliknij Zmień kolejność, a następnie kliknij wybraną animację.

  3. Umieść wskaźnik myszy na ścieżce ruchu, aż stanie się Wskaźnik w kształcie dłoni , a następnie przeciągnij ścieżkę ruchu w nowe miejsce.

    Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie Animacje w sekcji Podgląd kliknij pozycję Odtwórz.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×